$sArticle.sNavigation leer?

Aus unerklärlichen Gründen ist $sArticle.sNavigation nicht mehr befüllt. Shop v3.0.5.1 Keine Manipulation an der $sArticle. Hat jemand eine Idee?

Hallo, wurde hier im Backend ggf. die Standardsortierung geändert? “Einstellungen / Grundeinstellungen / Storefront / Kategorien/Listing” --> Standardsortierung Listings: Evtl. wird nach Feldern sortiert, welche gar nicht zur Verfügung stehen? Das könnte genau zu diesem Problem führen. Testweise kann hier einmal der Wert “a.datum DESC” definiert werden.

1 Like

[quote=“Sebastian Klöpper”]Hallo, wurde hier im Backend ggf. die Standardsortierung geändert? “Einstellungen / Grundeinstellungen / Storefront / Kategorien/Listing” --> Standardsortierung Listings: Evtl. wird nach Feldern sortiert, welche gar nicht zur Verfügung stehen? Das könnte genau zu diesem Problem führen. Testweise kann hier einmal der Wert “a.datum DESC” definiert werden.[/quote] Hallo Herr Klöpper, Standardsortierung steht auf aDetails.sales DESC. Und das war tatsächlich die Lösung. Vielen Dank! Wo kommt denn aDetails her? Müsste es nicht sowieso a.details DESC heißen? Der Sinn war die Sortierung nach Verkauf, mit aDetails scheint es Probleme zugeben?! Anstelle aDetails -> a.topseller verwenden.

Frage hierzu: Wo finde ich eine Aufstellung aller sortierbaren Argumente? also a.datum, …

[quote=“ewlissy”]Frage hierzu: Wo finde ich eine Aufstellung aller sortierbaren Argumente? also a.datum, …[/quote] http://www.shopware.de/wiki/Grundeinste … .2F_Listen BIETESCHÖÖÖN :sunglasses:

1 Like