Newsletter "Leider ist etwas schief gelaufen", Kein Fehler im Log

Guten Morgen,

wir betreiben einen Shopware 6 Shop. 
Wenn ein Nutzer einmal den Newsletter abonniert hatte und ihn anschließend deabonniert, funktioniert das ganze nicht mehr.

Der Haken ist permanent gesetzt obwohl der Nutzer den Newsletter gar nicht abonniert hat. Das ganze habe ich mit 2 Kundenkonten ausprobiert, bei beiden ist der selbe Fehler.
In den Newsletter Empfängern sind beide nicht als Aktiv gekennzeichnet. Auch in CleverReach (Wir nutzen CleverReach für den Newsletter Versand) sind beide inaktiv.
Trotzdem ist der Haken im Frontend bei beiden permanent gesetzt.

Wenn man den Haken entfernen möchte, aktualisiert sich die Seite mit der Fehlermeldung „Leider ist etwas schief gelaufen“.
In „System > Logging“ wird nichts dazu geloggt.
Auch .dev in der .env Datei bringt keine Klärung. Es passiert schlicht und einfach nichts im profiler, es wird einfach nur die Fehlermeldung im Frontend gesetzt:

 

Systemangaben:

Ubuntu 18.04.5
Shopware 6.3.4.1
Flat Responsive Theme 1.1.2 

 

Wäre super wenn jemand was weiß, vllt hatte das ja schonmal wer :slight_smile:

EDIT:

Wenn man das ganze über das Newsletter Formular versucht kommt auch die Fehlermeldung „Leider ist etwas schief gelaufen, bitte wende dich an den Support“
Im Logging erscheint dann aber „newsletter.register“, auffällig ist hier, dass der additionalData Array leer ist.

{
  „source“: „core“,
  „environment“: „prod“,
  „additionalData“: []
}

Heyo,

Ich habe bei einem anderen Post hier auch dieses Problem gelesen und habe versucht den Fehler bei mir zu reproduzieren.

Das passiert, wenn man beim „Newsletter Empfänger“ einen aktiven Nutzer löscht. Dann wird das Häkchen unter den „Konto Übersicht“ permanent gesetzt.

Bist du mit der Fehlermeldung weiter gekommen? Würde mich sehr interessiert.