Mails an @t-online.de kommen nicht an

Moin Moin,

ich hatte Kontakt mit einer Kundin, die sich nicht registrieren konnte, weil sie keine Bestätigungs-Mail an Ihre @t-online.de-Adresse erhielt. Ich habe die Adresse dann nochmals mit ihrer Adresse, über die sie mir schrieb, abgeglichen, die stimmten überein. Auch eine zweite @t-online.de-Adresse konnte nicht registriert werden. Ich habe den Account dann händisch aktiviert. Sie hat dann erfolgreich bestellt, allerdings wiederum keine Mails (Bestellbestätigung, Versand, etc) erhalten. Die Kundin hat beuteuert, dass die Mail ach nicht im Spam gelandet ist. Im Backend kann ich unter Logging sehen, dass diese Mail auch raus gegangen ist.

Als Mailer nutzen wir den lokalen Mailing-Agent mit Synchronem Mailversand. 

Hat jemand Erfahrungen mit diese Problem? Ich kann es leider nicht nachvollziehen, da meine Mails alle ankommen. Aber ist ja trotzdem ärgerlich, wenn man Kunden verliert, weil der Shop nicht mit ihnen redet. Frage wäre jetzt ob es wirklich eine Shop-Angelegenheit ist oder ob es a @t-online liegt? Hatte mal in einem anderen Zusammenhang davon gelesen, dass manche Mail-Provider aus irgendeinem Grund auf Kreigsfuß mit manchen Adressen stehen.

Gruß aus dem Norden.

Ich empfehle Dir mit Deinem Hoster in Kontakt zu treten und abzuklären, ob der Mailserver irgendwo blacklistet ist und daher keine E-Mails an @t-online Adressen gesendet werden können. Oftmal ist genau das der Grund, weshalb gewisse E-Mail Adressen nicht angeschrieben werden können.

1 Like

Besten Dank @TimmeHosting‍. Offensichtlich hat eine IP aus unserem Subnetz gespammt, weshalb das gesamte Subnetz auf die Blacklist kam. Der Service kümmert sich um die Entsperrung. Ein Träumchen!

Kleiner Nachtrag noch dazu: Hatte nochmals Kontakt mit der Kundin. Mittleweile hat sie alle Mails erhalten.