Magnalister "ExternalPictureURL"-Server nicht verfügbar

Fehlermeldung Magnalister: “ExternalPictureURL”-Server nicht verfügbar Der unter “ExternalPictureURL” angegebene Server reagiert nicht.

Wir haben das Problem das die Fotos aus dem Bilderpaket nicht komplett nach ebay geladen werden.

Magnalister wartet seit Wochen auf eine Lösung von ebay. Der Ebay Kundenservice meint es gibt keine Fehler, wenden Sie sich an Magnalister.

Wir hängen also wie so oft mal wieder in der Luft.

Gibt es vielleicht eine Lösung seitens der Shopware community ? Bzw. sind wir die einzigen mit solchen Problemen ?

Das Problem hatte ich auch, bzw. habe es noch. Habe das ebay Bilderpaket im Magnalister deaktiviert, nun gehts wieder. Kann aber auch nicht die Lösung sein. 

1 Like

Danke für den Hinweis, gut zu hören das wir nicht die einzigen Betroffenen sind. Aber damit ist das Problem nicht gelöst. Sie benutzen lediglich das Bilderpaket nicht mehr. Vielleicht gibt es doch noch eine Lösung. Denn ein Ebay- Lister der das Bilderpaket seit Wochen nicht korrekt listen kann ist nicht empfehlenswert und verärgert seine Kunden sehr.

Hallo, 

wir haben das Problem auch! Aktuell behelfen wir uns damit, dass wir die Artikel so oft hochladen, bis der Hinweis nicht mehr im Fehlerlog erscheint.

Grüße

1 Like

Vielen Dank für die Info. Aber leider ist dies auch keine Lösung. Beim listen von mehreren Artikel ist es leider nicht möglich auf das Glück des Zufalls zu warten. Es scheint sich doch um ein schwerwiegendes Problem zu handeln. Wir hoffen weiter auf eine Lösung seitens Magnalister. Leider läuft uns die Zeit davon da wir sämtliche Ebay Artikel wegen der neuen Richtlinien neu listen müssen.

Um welche neuen Richtlinien ginge es da?

Müssen tut man ja nicht oder?

 

1 Like

Vielen Dank aber das ist dann ein ganz anderes Thema ( aktive Inhalte ersetzen ) um das es hier nicht gehen soll.

1 Like

Ahso ok.

 

1 Like