Liefertermin selbe wie Erstellungsdatum

Hi Leute, also auf meiner erstellten Belegrechnung steht ja unter Datum das erstellung Datum der Rechnung, dass ist ja soweit ok. Allerdings warum besitzt der Liefertermin das selbe Datum wie die Rehnungserstellung, das ist ja fehlerhaft. Da schlecht innerhalb von 0 Tagen die Ware ankommt Edit: Finde auch nicht die tpls laut Docu sollen die in /templates/0/de/forms/documents/ liegen. Jedoch hab ich dort gesucht und den kompletten Server hab ich nach content.tpl durchsucht aber leider nix. http://wiki.shopware.de/PDF-Belegerstel … header.tpl Edit2: Ist das normal oder ist das nur bei meinem System?

Hi, das ist generell so, wenn Du mit der Belegerstellung (mehrere Belege) arbeitest. Manuell kannst Du nur bei der Bestellung selbst das Lieferdatum angeben!

1 Like

Also im klar Text ich müsste ich in die jeweilge Besetellung reingehen und es einstellen und dort dann auf Beleg erstellen klicken. Hmm das ist aber sehr umständlich, kann man das nicht irgendwie automatisieren, das ich bei jeder Bestellung vom Erstellungsdatum aus 5 Tage drauf addiert habe und fertig.

Denke mal nicht, bzw. hab keine Ahnung ob man das irgendwo einstellen kann. Bei wenigen Bestellungen kann man das über die Belegerstellung ja machen, wenn die Pakete auch am gleichen Tag raus gehen. Ansonsten mußt Du Dir eine Wawi zulegen, die das händelt. :frowning:

[quote=“Feanta”]…kann man das nicht irgendwie automatisieren, das ich bei jeder Bestellung vom Erstellungsdatum aus 5 Tage drauf addiert habe und fertig.[/quote] Ich hab in meinen Statusmails folgendes, sollte auch im Template funktionieren: {"+5 day"|strtotime|date:date\_long} Die Templates liegen im Standard-Templateordner (_default/)