Lagerbestands-Unterschreitung Meldung bei Bestand kleiner gleich null deaktivieren

Hallo,

ich würde gerne die Lagerbestand-Unterschreitung im Warenkorb aktivieren. Allerdings stört die angezeigte Meldung bei Bestellartikeln (Bestand <=0 ).

Hat jmd eine Idee wo ich diese deaktivieren kann?

Gruß Thomas

Keiner eine Idee? :slight_smile:

Die Meldung ist bei Bestellware ziemlich störend.

Stell mal ein Bild rein, eigentlich kommt doch keine Anzeige wenn noch was auf Lager ist.

Wo taucht das "(Bestand <=0 ).

" auf, das ist doch ein Teil einer if-Abfrage, hast du an dem Textbaustein was verändert?

Uwe

Wenn zb nur 5 von 10 Artikeln auf Lager sind, ist die Meldung auch korrekt und wird auch im Warenkorb

Wenn aber 0 bzw unter 0 Artikel auf Lager sind (bei Bestellware), wird die entsprechende Lieferzeit eh auf der Artikeldetailseite angezeigt.

In dem Fall ist die Meldung überflüssig. Bild folgt!

 

Im Textbaustein habe ich nur den Text geändert. In diesem Fall ist die Anzeige auch richtig.

Im folgenden Fall ist der Bestand 0, da es sich um Bestellware handelt. Dort sollte die Meldung nicht erscheinen.

Unter Einstellungen->Grundeinstellungen->Storefront->Warenkorb / Artikeldetails ist keine entsprechende Option vorhanden?

@steinsoftware schrieb:

Unter Einstellungen->Grundeinstellungen->Storefront->Warenkorb / Artikeldetails ist keine entsprechende Option vorhanden?

Ich kann dort nur die “Langerbestands-Unterschreitung im Warenkorb anzeigen” aktivieren bzw deaktivieren.

Jmd eine Idee bzw Lösungsvorschlag?

Hallo Schnapper,

hast du mittlerweile eine Lösung für dieses “Problem” gefunden ?

vg
spiro