Kauf und Registrierung nicht möglich

Hallo zusammen :slight_smile:
Ich bastel gerade einen Shop mit der Community Version von Shopware 6.
Leider habe ich das Problem, dass kein Kaufabschluss und keine Registrierung möglich ist. Wenn ich mich als Neukunde registrieren möchte und alle Daten eingegeben habe, rutscht das Bild bei Drücken der „Weiter“ Schaltfläche nur ein Stückchen nach unten und nichts passiert. Das gleiche passiert beim Checkout, egal ob ich ein Kundenkonto anlegen möchte oder als Gast bestelle. Hat jemand sowas schon gehabt und einen Tip parat?
LG Andreas

Es wird dabei kein Ereignis Log erstellt und eine Fehlermeldung gibt es auch nicht… ich bin alle Einstellungen x mal durchgegangen, was übersehe ich?

Wenn irgendetwas verrutscht, dann hört sich das schwer nach einem Theme-Fehler an. Im Standard-Theme sollte nichts verrutschen.

Danke für den Tip… ich habe jetzt mal das Standard Theme aktiviert und es hat sich leider nichts geändert. Beim registrieren „scrollt“ die Seite ein Stückchen nach unten, wenn ich „weiter“ drücke.
Könnte das was mit den Kundenkreisen oder den Nummernkreisen zu tun haben?
Kunden habe ich nur die Standard Kunden

An invalid form control with name=‚shippingAddress[countryStateId]‘ is not focusable.

Wenn ich mich recht erinnere, hat Shopware in der aktuellen Version etwas angepasst. Vielleicht ist da ein Bug drin.

Einfach das Bundesland als nicht Pflichtfeld handhaben, dann wird es vermutlich wieder tun.

Es ist der Wahnsinn, das hat funktioniert… vielen Dank :slight_smile:
Wo hast du denn die Fehlermeldung her bekommen? Ich kenne mich da nicht ganz so gut aus…

Im Browser wurde ein JavaScript-Fehler geworfen. Der findet sich in der Console. Je nach Browser kommt man da auf andere Wege hin.

Dann schließe doch bitte das Thema, indem du auf Lösung (Box mit Hacken) klickst. Danke :smile: