Installation von 6.5.7.3 auf deutsch nicht möglich

Nun habe ich 6.5.7.3 zum 2. mal installiert und auf die Standartsprache Deusch die ich will genau geachtet (weil nachträglich nicht mehr veränderbar) … und dennoch ist der Admin-Bereich zum 2. mal in englisch. Die Mitteilungen kommen auf deutsch, aber sonst ist alles in englisch.
Was ist das für ein Mist?
Nun versuche ich halt eine frühere Version zu installieren, mal schauen ob das funktioniert.

Ich kapiere es nicht … nun mal mit 6.5.7.0 versucht … und wieder ist die Sprache im Admin englisch.
Was läuft da ab?

Kann das sein, dass dein User, mit dem du dich einloggst, einfach auf Englisch eingestellt ist? Das kann man im backend pro Account festlegen.
Unten linke Ecke auf dein Anzeigebild > Profil

1 Like

danke für deine Antwort … hm … eigentlich ist bei mir nichts von mir aus auf englisch eingestellt weil ich englisch nicht spreche, nicht wirklich verstehe :smiling_face: Das System 6.5.7.3 wird ja komplett neu installiert und bei der Einrichtung gleich nach der Installation stelle ich ja die Systemsprache auf Deutsch ein, da kann sich doch nichts auf englisch einfach so verstellen.

Hast du nachgeschaut?

habe die Installation schon wieder gelöscht … werde es jedoch zum 3. mal nun versuchen und dann werde ich deinen Tip nachschauen ob in meinem Profil einfach mal englisch eingestellt ist.

2 Likes

Du hast Recht, das ist so, im Profil ist anscheinend Standart englisch eingestellt … was für ein Schxxxxx :face_with_peeking_eye: … konnte es nun :star: erfolgreich :star: auf Deutsch umstellen.
Herzlichen Dank für deinen Tip … und wenn du zu meinen anderen Schwierigkeiten

und

Unterstützung anbieten kannst, ich bin dir sehr dankbar.
Nochmals, herzlichsten Dank.

Uff, du hast hoffentlich SSH Zugang zum Server.
Ich würde es erst mal mit ein paar shell Befehlen ausprobieren.
Du musst in den Ordner html/ Shopware

cd html/shopware

dann mal storefront neu aufbauen

php bin/build-storefront.sh

und theme neu komplilieren

php bin/console theme:compile

dann nochmal cache löschen

php bin/console cache:clear

Das hätte ich mal ausprobiert, vll funktioniert es dann.
vll reicht schon das mit der Storefront.

Besten Dank, werde das dann ausprobieren sobald ich in der Console „arbeiten“ kann … den aktuell erscheint bei mir wenn ich einen Befehl eingeben:

php bin/console theme:compile
Composer detected issues in your platform:
Your Composer dependencies require a PHP version „>= 8.2.0“. You are running 8.1.25.
PHP Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version „>= 8.2.0“. You are running 8.1.25. in /home/nuggike1/www/… …

Bin mit meinem Hoster-Support in Verbindung, der schon 2x gemeint hat:
… habe das Root Directory ebenfalls auf PHP 8.2 angepasst,
aber bis jetzt geht‘s noch nicht.

Hallo,
ich habe kein Verzeichnis html und keines shopware … meinst du einfach ins oberste, ins wie nennt man es, erstes Verzeichnis/ erster Ordner?

habe das jetzt mal im obersten Verzeichnis so gemacht, hat aber nichts gebracht .

root Verzeichnis.
Ja egal wo shopware liegt, navigiere da hin und dann musst du in den ordner shopware und da kannst du die commands ausführen

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.