Inhalt der Landingpage wird nicht angezeigt

Hallo, ich hab ein Problem mit meiner Landingpage. Die Page ist im Backend angelegt und der Link funktioniert auch. Nun stellt sich folgendes Problem, der Inhalt der Landingpage, egal was für ein Element wird im Template nicht angezeigt, die Div’s werden erstellt denn sie werden in einem Subshop mit einem anderen Template angezeigt, auch werden die Inhalte angezeigt wenn ich ein emotion Template aktiviere. Nur bei dem gewünschten Template ( Dominion von Blur Creative) werden die Inhalte NICHT angezeigt. Im Quelltext ist zu erkennen das die Inhalte auch angelegt sind nur werden sie eben ausgeblendet.Es liegt auch nicht am css, dort ist KEIN display:none angegeben. Jamand eine Idee? Vielen Dank schonmal! Micha

Hallo, ist das Template als “ESI” und “Emotion” kompatibel gekennzeichnet? (Einstellungen --> Templates) Das ist erforderlich, damit die Emotion-Dinge korrekt angezeigt werden können. Sebastian

1 Like

Hallo, ist beides markiert! LG

Niemand?

Hi Micha, ist so schwierig was zu sagen. Scheint aber dann wohl mit dem Template zusammenzuhängen. Ggf. wird dort eine Block/Templatebereich modifiziert oder überschrieben und dann kann das Verhalten entstehen, dass die Landingpage nicht mehr angezeigt wird. Da müsste man sich also das Template mal im Detail näher ansehen Sebastian

1 Like

Hi Sabastian, genau das beschreibt mein Problem, wie gesagt die Landingpage wird erstellt auch die URL ist ok. Analysiere ich es mit Firebug stellt sich folgender Unterschied zwischen der gefüllten und der ungefüllten Page heraus. Es geht explizit um diesen Bereich:

hat folgendes css: element.style { height: 0; left: 0; top: 0; width: 0; } aber es gibt keine Angabe wo der Tag steht , also kein stylesheet angegeben. wenn ich auf ein Emotion Template umstelle sieht der Bereich so aus:
daran hängt das css: .emotion-element-0-0 { height: 370px; left: 0; top: 0; width: 1008px; } welches von https://www.medien-computer.de/shopware … otionId=14 kommt, so wie ich das sehe wird das css dynamisch auf der Seite erstellt bzw. gefüllt. Also wenn ich das richtig interpretiere, fehlt mir eigentlich nur das die Größe des Tags angegeben wird!? Kannst es Dir aber auch gerne mal selbst in Firebug anschauen, der Link ist: https://www.medien-computer.de/shopware … otionId=14 Vielen Dank! LG Micha

Push!