Hauptshop 4er im Root / neuer Shop 5er im Verzeichniss auf gleicher Domäne / Plugin instl. Probleme

Hallo liebes Forum,

wir stellen gerade auf Version 5 um.
Um Vorab alle wichtigen Änderungen in sachen Themen, Less-Dateien und plugins zu installieren, haben wir Shopware 5 in einem Verzeichniss in unserer Domäne aufgespielt.
Backendend funktioniert. Frontend auch.
Nur lassen sich nicht alle neuen/alten plugins installieren.
Fehlermeldung z.b. online im Store

Plugin nicht kompatibel mit der Shopware Major Version der Lizenzdomain.

oder

Error

Ihre Lizenz ist nicht für die übergebene Shopware Version ausgestellt. Bitte stellen Sie sicher, das Sie ein Lizenz Upgrade in Ihrem Shopware-Account durchgeführt haben.

oder

Ihre Shopware-Version ist nicht kompatibel mit der angeforderten Lizenz.
Error code: OrdersException-7
--------------------------------------------------------------------------------------------------------------------------

Diese Fehler und auch andere Fehler kommen und manche plugins funktionieren einwandfrei.

Des weiteren haben wir in unserem Shopware Account/Shopverwaltung schon auf 5.0.3 umgestellt.

 

Kann mir da einer auf die Sprünge helfen und mir sagen wo da der Fehler liegt? DANKE !!

Viele Grüße

Ihre Lizenz ist nicht für die übergebene Shopware Version ausgestellt. Bitte stellen Sie sicher, das Sie ein Lizenz Upgrade in Ihrem Shopware-Account durchgeführt haben.

Problem und Lösung in einem sogar.

Hallo steinsoftware,

Erstmal danke für die Antwort.

Ich kann leider keinen neuen Shop anlegen, denn er akzeptiert das verzeichniss nicht.!

Hallo,

das Lizenzupgrade musst du für die normale Domain ausführen. Die alten SW4 Lizenzen laufen dann auch weiter. Du kannst dann aber nur noch im SW5 Shop updaten machen. Es geht immer nur eines von beiden. Entweder Login in SW4 oder SW5 in den Plugin Manager.

Moritz

1 Like

Hallo,

zum allgemeinen Verständnis:
Wenn einmal das Lizenzupgrade auf SW5 (wegen Testumgebung) durchgeführt wird, laufen die Lizenzen zwar auf beiden SW-Versionen, aber es können keine Plugin-Updates mehr auf SW4 (Liveshop) realisiert werden?

Entweder Login in SW4 oder SW5 in den Plugin Manager. Soll was heißen?

Danke im Voraus.

Viele Grüße…