Formatierung Beschreibung in Kategorie

Hallo Community, mir ist aufgefallen, dass die Formatierung der Beschreibung in den Kategorien nicht passt. Setzt man z.B. Aufzählungszeichen, werden diese im Backend und im HTML-Code richtig dargestellt, im Frontend jedoch nicht - nur als Absätze, statt einer Aufzählung. Kann das jm. bestätigen? Im Demo-Shop konnte ich nirgends eine Beschreibung sichtbar anlegen… Lieben Gruß Vitas

Hallo, ist bei mir auch so. Ich hoffe jemand hat die Lösung. Gruß Kiwi

Hallo, das Problem habe ich auch, aber ich habe gesehen, dass einige hier in Blog-Artikeln etc. die Aufzählungszeichen dargestellt haben. Vielleicht könnte mal jemand antworten, und uns mitteilen wie und vorallem [size=200]wo[/size] die Änderung in der CSS angegeben werden muss? Schöne Grüße Ralf Problem gelöst: in der eigenen css einfach /* BLOG ENTRIES ------------------------ */ .blogbox ul {margin-left: 20px;} .blogbox li {list-style: disc;float:none;} an/einfügen, dann zeigt er zB. unter den Blogartikeln die Aufzählungszeichen an. :slight_smile:

1 Like

Hallo petshop, also bei mir klappt das leider nicht. Habe schon in allen möglichen css Dateien den code eingefügt, aber ich bekommen keine Aufzählungszeichen hin. Ich nutze das Gradient Temp und habe ich dem Gradient Ordner die css eingefügt/editiert. Hat noch jm. einen Tipp für mich? Freundlichen Gruß Vitas

Hallo, das müsste bei dir genauso funktionieren, da ich eigentlich auch die gradient.css nutze. Ich habe die oben genannten Zeilen einfach am Ende eingefügt, unterhalb der Tabellenformatierung /* BLOG ENTRIES ------------------------ */ .blogbox ol {margin-left: 25px;} .blogbox ul {margin-left: 20px;} .blogbox ul li, #description ol li {list-style: disc;float:none;} .blogbox ol li {list-style: decimal} das Ergebnis ist hier zu sehen: http://petshop-catline.de/ueber-uns/leistungen/hundefriseurgroomer/grooming soll aber auch lt. Support so funktionieren: #content .blogbox li {…}

1 Like

Wir haben es so gelöst und in der style.css ab ca. der Zeile 877 unter /* Blog Entries*/ eingesetzt: #content .blogbox ol {margin-left: 25px;} #content .blogbox ul {margin-left: 20px;} #content .blogbox ul li, #content .blogbox ol li {list-style: disc;float:none;} #content .blogbox ol li {list-style: decimal} so wird´s dann dargestellt: http://notvorsorge.com/Krisenvorsorge-r … _1151.html PS: vieleicht sollte jemand den Title ändern damit man es auch leichter findet. z.b. Liste in Blogartikeln wird nicht angezeigt

Hallo ich hatte das selbe Problem im Artikel-Beschreibungstext! Bei Shopware 4.3 habe ich das Problem gefunden Der Ursprüngliche Code in style.css war: /* Blog description */ .blogdetail_content .description h2, #comments h2, #related h2, #description ul, #description ol {margin: 0 0 1.5em;} .blogdetail_content .description h2, #comments h2, #related h2 {font-size: 14px; font-weight: 700; margin: 0 0 15px 0;} .blogdetail_content .description ol {margin-left: 25px;} .blogdetail_content .description ul {margin-left: 20px;} .blogdetail_content .description ul li, #description ol li {list-style: disc;float:none;} .blogdetail_content .description ol li {list-style: decimal} Dabei hat die erste Zeile die beiden margin-left Einträge ausgeschaltet. Habs geändert auf: /* Blog description */ // .blogdetail_content .description h2, #comments h2, #related h2, #description ul, #description ol {margin: 0 0 1.5em;} .blogdetail_content .description h2, #comments h2, #related h2 {font-size: 14px; font-weight: 700; margin: 0 0 15px 0;} .blogdetail_content .description ol {margin-left: 25px;} .blogdetail_content .description ul {margin-left: 20px;} .blogdetail_content .description ul li, #description ol li {list-style: disc;float:none;} .blogdetail_content .description ol li {list-style: decimal} siehe da die Listeneinträge werden wieder wunderbar eingerückt dargestellt.

Hallo, das Problem mit dem “Einrücken” bei der Artikelbeschreibung habe ich auch. Die Änderung wie von aktivsolar vorgeschlagen funktioniert zwar, jedoch bei mir nur direkt in der style.css, dort sollen ja eigentlich keine Veränderungen vorgenommen werden. In meiner eigenen emotion_custom.css jedoch nicht (diese wurde eingebunden wie unter http://wiki.shopware.com/Schnelleinstie … l_876.html beschrieben). Was mache ich falsch, hat jemand eine Idee? VG