Fehlermeldung Service Unavailable HTTP-Statuscode: 503 / GET

hallo bin Neu hier und habe ein großes Problem. Da ich only User bin, habe ich keine Ahnung von Fehlermeldungen und Programmierung. Ich bräuchte DRINGEND Hilfe, damit ich in meinem Shop die Artikelbearbeitung weiter fortführen kann.

Diese Fehlermeldung kommt:

Shopware.apps.Article

Pfad der Anforderung:

/backend/Article/load/

Service Unavailable

HTTP-Statuscode:

503 / GET

 

und das steht noch “Programmtechnisch” da: 

 

Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

unable to write file /var/www/vhosts/lvps92-51-151-187.dedicated.hosteurope.de/httpdocs/SW/var/cache/production_201602150844/templates/backend_de_DE_10db7/1e/33/d1/wrt586a97b26389b4.19156855 in Smarty/sysplugins/smarty_internal_write_file.php on line 48

Stack trace:

#0 Smarty/sysplugins/smarty\_internal\_template.php(201): Smarty\_Internal\_Write\_File::writeFile('/var/www/vhosts...', '\<?php /\* Smarty...', Object(Enlight\_Template\_Manager))
 #1 Smarty/sysplugins/smarty\_internal\_templatebase.php(155): Smarty\_Internal\_Template-\>compileTemplateSource()
 #2 Smarty/sysplugins/smarty\_internal\_template.php(286): Smarty\_Internal\_TemplateBase-\>fetch(NULL, NULL, NULL, NULL, false, false, true)
 #3 var/cache/production\_201602150844/templates/backend\_de\_DE\_10db7/69/65/84/696584955f53be904c756970ef48ad51bd1971bb.snippet.49e70ef73ac6a99277acf475b1eb6027dca811ec.php(30): Smarty\_Internal\_Template-\>getSubTemplate('backend/article...', NULL, 'backend\_de\_DE\_1...', NULL, NULL, Array, 0)
 #4 Smarty/sysplugins/smarty\_internal\_templatebase.php(180): content\_586a97b24cafa8\_42588414(Object(Enlight\_Template\_Default))
 #5 Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch()
 #6 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default))
 #7 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default))
 #8 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render()
 #9 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs))
 #10 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs))
 #11 Enlight/Event/EventManager.php(210): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs))
 #12 Enlight/Controller/Action.php(201): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs))
 #13 Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('loadAction')
 #14 Enlight/Controller/Front.php(226): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))
 #15 Shopware/Kernel.php(153): Enlight\_Controller\_Front-\>dispatch()
 #16 vendor/symfony/http-kernel/HttpCache/HttpCache.php(492): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true)
 #17 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)
 #18 vendor/symfony/http-kernel/HttpCache/HttpCache.php(263): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true)
 #19 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true)
 #20 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request))
 #21 {main}

 

 

 

Außderdem “Moduldateien” die irgendwas mit einem “Controller-Pfad” zu tun haben.

 

Danke fürs lesen und weiterhelfen.

 

Angelika Butzin

www.outletdessous.de

Hi,

„unable to write file“ hört sich nach Speicherplatz voll an …

VG

1 Like

ok? Ich finde allerdings nicht, dass ich so viele Artikel drin habe, dass ein Speicherplatz „voll“ sein soll? Vielleicht ist es doch noch ein anderes Problem? Danke erst mal :slight_smile:

 

Angelika Butzin

Wo taucht den der Fehler auf? 

Was hast du gemacht, damit der Fehler auftaucht? 

@AIXPRO schrieb:

Hi,

“unable to write file” hört sich nach Speicherplatz voll an …

VG

Auch wenn du nicht so viele Artikel drin hast könnte es sein das es so sein kann wie AIXPRO schreibt, kommt ja immer auf dein Hostingpaket an. Schau mal in den Einstellungen > Systeminfo im Backend wie es mit den Speicherplatz aussieht.

Hattes du schon mal den kompletten Cache gelöscht? Alternativ mal den ganzen Inhat aus dem Ordner “/var/cache” gelöscht, aber nur den Inhalt nicht den Ordner selbst, auf den Server.

Uwe

vielen Dank es geht wieder. Das mit dem Cache hat wohl geholfen. Puh. Da bin ich jetzt richtig erleichtert.