Fehlermeldung on line 174

Hallo ich habe mir diesen Shop installiert und wollte nun das Template einrichten, wobei folgender Fehler auftrat: Unable to load template extends ‚index/index_home.tpl‘ in Vendor/Smarty/libs/sysplugins/smarty_internal_template.php on line 174 habe nun das Template Chache geleert, ein anderes Template ausgewählt etc. leider bleibt die Meldung bestehen… Kann mir bitte jemand weiterhelfen? Danke und Gruß Jan

achso vielleicht hilft das noch weiter… das sieht man, wenn man nun auf die Seite geht Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Unable to load template extends ‚index/index_home.tpl‘ in Vendor/Smarty/libs/sysplugins/smarty_internal_template.php on line 174 Stack trace: #0 Vendor/Smarty/libs/sysplugins/smarty_internal_template.php(551): Smarty_Internal_Template->isExisting(true) #1 Vendor/Smarty/libs/Smarty.class.php(328): Smarty_Internal_Template->getRenderedTemplate() #2 Vendor/Smarty/libs/sysplugins/smarty_internal_template.php(865): Smarty->fetch(Object(Enlight_Template_Template)) #3 Enlight/View/ViewDefault.php(160): Smarty_Internal_Template->fetch() #4 Shopware/Plugins/Default/Frontend/ViewportDispatcher/Bootstrap.php(143): Enlight_View_ViewDefault->fetch(‚index/index_hom…‘) #5 Enlight/Event/EventHandler.php(60): Shopware_Plugins_Frontend_ViewportDispatcher_Bootstrap->onPostDispatchHome(Object(Enlight_Event_EventArgs)) #6 Enlight/Event/EventManager.php(70): Enlight_Event_EventHandler->execute(Array, Object(Enlight_Event_EventArgs)) #7 Enlight/Controller/Action.php(62): Enlight_Event_EventManager->notify(Object(Enlight_Event_EventArgs)) #8 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight_Controller_Action->dispatch(‚Enlight_Control…‘, Array) #9 Enlight/Controller/Front.php(88): Enlight_Controller_Dispatcher_DispatcherDefault->dispatch(‚indexAction‘) #10 Shopware/Bootstrap.php(21): Enlight_Controller_Front->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #11 Enlight/Application.php(69): Shopware_Bootstrap->run() #12 shopware.php(6): Enlight_Application->run() #13 {main}

Hast du da bereits Template-Anpassungen vorgenommen oder Plugins installiert? Das sieht so aus, als wenn in einem Custom-Template-Verzeichnis irgendein Smarty-Fehler auftritt!

Danke für die schnelle Antwort das einzige was ich gemacht habe, ich hab ein eigenes logo hochgeladen… aber sonst nix… wie bekomm ich das denn jetzt wieder weg???

Hi, okay Du hast wahrscheinlich einmal die Template-Vorschau im Backend benutzt? Die ist in der Version 3.5.3 noch etwas defekt, dass hat aber nur lokale Auswirkungen auf Deinen Browser, nicht global für den Shop. Bitte probiere einmal folgendes: 1. Lösche einmal komplett Deinen lokalen Browser Cache und rufe den Shop dann erneut auf. 2. Wenn das nicht geht, steuer bitte das Default-Template (z.B. Orange) einmal wie folgt an: http://www.deinshop.de/shopware.php?sTpl=orange Dann sollte der Shop wieder gehen. Stefan

2 Likes