Fehlermeldung Button "inkl. MwSt. zzgl. Versandkosten"

Hallo,

ich hoffe, es geht euch gut.

In Shopware gibt es ein Button bei den Produkten. „inkl. MwSt. zzgl. Versandkosten“. Sobald dieser gedrückt wurde, blobt eine meldung auf.

In den Textbausteinen, kann ich dort keine URL hinterlegen. 

Könnt ihr mich hierbei unterstützen?

Unter dem Link, findet ihr die Fehlermeldung.

https://1drv.ms/u/s!AkhhtNGQ9QyujepUmPv4MW3zxgeivg?e=Y0MO0d

 

Beste Grüße

Schau mal in die Stammdaten. Da kann man ein Layout dafür hinterlegen. 

2 Likes

Cool 

Ja funktioniert 

Finde aber nur die Standard layouts 

Habe aber mehr Seiten in Layouts erstellt. Wo hängt es da? 

Um in den Stammdaten aufzutauchen, müssen die Seiten (bzw Shopping Experiences) vom Typ “Shopseite” sein.

ah mega!
danke hat geklappt.

Worin liegen den die unterschiede?
Landingpage, Shopseite und Kategorien seite

Hallo zusammen,

ich greife ein altes Thema auf.

Wir haben aktuell auch das Problem, dass auf der Produktdetailseite, direkt unter dem Preis, der Zusatz „Preise inkl. MwSt. zzgl. Versandkosten“ zwar klickbar ist, allerdings kommt nur eine Fehlermeldung „Leider ist etwas schief gelaufen“.
In den Stammdaten ist unter „Shopseiten-Layout für Versand- und Zahlungsarten“ bereits eine Shopseite zugewiesen.

Ganz unten im Foster wird der * hinter dem Preis noch mit " * Alle Preise inkl. gesetzl. Mehrwertsteuer zzgl., wenn nicht anders angegeben." beschrieben - hier führt der Klick auf die Versandkosten auch auf die richtige Seite.

Hat jemand eine Idee, wie es auch oben funktioniert?

Danke