Fehlermeldung bei Erstellung Text Element in Einkaufswelten

Hallo Zusammen,

beim erstellen von einem Text Element in der Einkaufswelt kommt folgende Fehlermeldung:

"Text Element

Bitte füllen Sie alle benötigten Felder aus, um die Komponenten Einstellungen zu speichern."

Jedoch sollte man doch eigentlich nur den Text eingeben, Ueberschrift eingeben und speichern.

Irgendwas funktioniert hier nicht. Habt ihr diese Fehlermeldung schon mal gesehen und was ist zu tun?

Gruss,

Patrick

Also im Demoshop funktioniert es.

Du hast ja sicherlich beide Felder befüllt? Hast du mal etwas anderes getestet wie bspw. “Test” als Inhalt?

Vielleicht hast du auch eine Erweiterung die etwas in den Einkaufswelten macht?

1 Like

ja habe beide Felder ausgefuellt. Auch „Test“ oder andere buchstaben reihenfolgen probiert. 

Ueber Erweiterung die moeglicherweise hier blockiert bin ich mir nicht bewusst :frowning:

Ich klick mich noch mal durch die einkaufswelt unterpunkte um zu schauen ob mir was auffaellt.

…sieht alles OK aus…funktioniert leider nicht…keine Idee warum :frowning:

Hast du denn zuletzt irgendwas gemacht? 

  • Shopware Update
  • Plugin Update
  • Plugin Installation/Deinstallation 

vielleicht kommt man man so drauf.

1 Like

nein, nichts der gleichen

Ich habe lediglich 1 Artikel und 1 Artikel slider in der Einkaufswelt angelegt.

Haenge seit 2 Stunden hier fest. Da ich nur 4 Artikel zurzeit hochgeladen habe ueberlege ich einfach nochmal von neu anzufangen.

Macht es sinn nochmal ueber den Installer von neu zu starten oder gibt es eine andere moeglichkeit?

Hast du das mal mit einer neuen Einkaufswelt probiert? Vielleicht liegt es ja an der?

1 Like

wir kommen der sache naeher…habe alte EKW geloescht und neue erstellt…im moment laesst sich im designer allerdings weder Text Element noch Artikel einfuegen…

neue Einkaufswelt, gleiche Situation

Artikel einfuegen funktioniert

Artikel slider funktioniert auch

Text Element funktioniert nicht

Fehlermeldung

"Text Element

Bitte füllen Sie alle benötigten Felder aus, um die Komponenten Einstellungen zu speichern."

 

Hast du die aktuelle 5.2.22?

Kenne das Problem so nicht. Du könntest mal noch /themes/backend neu hochladen aus dem Instalaltionspaket. Sonst wüsste ich Ad-Hoc auch nix mehr.

1 Like

OK Danke. Probiere ich aus.

 

Alternativ waere dann ueber den Installer noch mal neu zu installieren um mit den Original settings loszulegen, oder?

@Moritz Naczenski schrieb:

Hast du die aktuelle 5.2.22? Ja 

Kenne das Problem so nicht. Du könntest mal noch /themes/backend neu hochladen aus dem Instalaltionspaket. Sonst wüsste ich Ad-Hoc auch nix mehr.

@PatrickJ schrieb:

OK Danke. Probiere ich aus.

 

Alternativ waere dann ueber den Installer noch mal neu zu installieren um mit den Original settings loszulegen, oder?

Wenn du die Datenbank löschst und den Shop kannst du den natürlich nochmal neu installieren.

Hast du screenshots von den eingaben des textelements und den ekw einstellungen?

 

1 Like

Als Text hab ich TEST eingegeben

Sobald ich auf speichern click kommt Fehlermeldung oben rechts

„Text Element. Bitte füllen Sie alle benötigten Felder aus, um die Komponenten Einstellungen zu speichern.“

Koennte es daran liegen dass man hier noch etwas eintragen muss?

Nö da brauchst nix tun. Hast du unter benutzerverwaltung den erweiterten editor schon aktiviert? Weil du nur paar funktionen im editor hast seh ich grade.

 

1 Like

editor ist nun hochgeladen…danke fuer den Tip. Fehlermeldung jedoch die gleiche. Any other idea? muss das Feld CSS Klasse ausgefuellt sein? Danke schonmal fuer deine Tips.

Gibts auch eine fehlermeldung im errorlog?

 

1 Like