Fehler beim Update auf Version 5.6.1

Hallo, also frühere Updates funktionierten top.

Jetzt habe ich das Problem das eine Voraussetzung nicht erfüllt ist und ich weiß nicht wie ich dem beikommen kann. Im Backend kommt keinerlei Meldungen dazu, nur das die eine Testversion in 8 Tagen abläuft.

 

Viele Grüße Lene

 

Hallo und danke für die Antwort.

  1. Einstellungen > Grundeinstellungen > Weitere Einstellungen > Lizenz-Manager = leer

  2. Einstellungen > Grundeinstellungen > Weitere Einstellungen > Shopware-Lizenz  = leer

  3. s_core_licenses: das sind die beiden Testplugin die ich installiert haben

Was hast du denn für eine Version im Einsatz?
Denke nicht, dass du die Einträge dafür brauchst. Wenn du eine 5.5 hast, lösche die beiden Einträge mal-

1 Like

Also aktuell ist es die 5.5.10

Lösche die beiden dann.

Supi, habe beide gelöscht… funktioniert.

Ich danke dir

Guten Moren. Der Hit! Heute moren war die Meldung wieder da und ein Update somit nicht mölich.

Was narrt mich denn da? Kann doch nicht sein.