Einkaufswelten SW5.0 Bannermaße (HöhexBreite) fehlen

Ich habe eben versucht in der neuen Shopware 5 Version die Einkaufswelt zu aktualisieren. Bei der Version 4.3. war es so, dass die Maße des Banners in der Übersicht der Einkaufswelt auf der rechten Seite angezeigt wurden, man brauchte dann mit der Grafiksoftware den Banner nur noch auf die selbe Größe, wie in der Einkaufswelt angezeigt war skalieren und schon passte er genau. In der neuen Version fehlen die HöhexBreite Angaben auf der rechen Seite. So kann ich den Banner nicht genau einpassen. (siehe www.Premium-Electronics.EU). Bitte prüfen und für Abhilfe sorgen! Viele Grüße Sascha www.Premium-Electronics.EU

Hallo Sascha, ich hab mir mal deine Seite angesehen. Versuche es doch mal bitte mit den Maßen 800x899. Falls es nicht klappt, antworte einfach nochmals. Wäre doch gelacht wenn wir das nicht hinbekommen. Liebe Grüße, Michael

1 Like

Ihr wisst aber schon, dass der Support für die 4er Templates mit Shopware 5.2 enden ?

Ja das weiß ich, oder wie darf ich deine Frage verstehen? Ich brauche ja keine Hilfe, ich versuche nur zu helfen :slight_smile: LG Michael

Hey Leute könnt ihr mir auch grad mitthelfen könnt ihr mal bei euch im backend schauen ob ihr artikeln hinzüfügen könnt im einkaufswelten bei mir zeigt nur sowas an und fügt nichts hinzu :frowning:

Hey TRS, jap bei klappt alles ohne Probleme. Läufts bei dir auch wieder? Sonst mal die Seite aktualisieren, dann sollte es wieder klappen. Manchmal wird es dem Backend zu viel :wink: Liebe Grüße, Michael

Nein bei mir geht garnichts irgendwie rutscht es einfach wieder zurück nichts zu machen auch wenn ich die Seite aktualesiere :frowning: das beste es alles funkt bis auf das eine nicht !

Welchen Browser verwendest du?

[quote=“Neoxx”]Welchen Browser verwendest du?[/quote] firefox

Leere mal deinen Browsercache und lade das Backend neu (mit F5).

[quote=“Neoxx”]Leere mal deinen Browsercache und lade das Backend neu (mit F5).[/quote] mache ich :smiley: edit: Nein geht immer noch nicht weder bei Firefox oder Chrome was soll der mist :frowning:

Alles was mit Artikeln zu tuen hat funktioniert nicht also Artikel silder und Artikel er will es einfach nicht hinzufügen woran kann das liegen ???