Domain verifizieren funktioniert nicht

Hallo,

Ich wollte gerade mein erstes Plugin installieren - wollte dies über meinen Shopware account machen.

Nach dem Einloggen wollte shopware, dass ich meine Domain verifiziere…

Dazu wurde folgende Anlitung gegeben

____________________________________________________

sw-domain-hash.html
Die Datei muss außerdem den folgenden Inhalt haben:
a28ff29aec9db7a68fc2e9a9e9c7246d

Das Shop Hauptverzeichnis ist das Verzeichnis, wo auch die shopware.php, die config.php und die application.php liegt.
Diese Datei wird dann bei der Prüfung wie folgt aufgerufen:
http(s)://www.ozonisiertes-olivenöl.at

____________________________________________________

Habe die Datei erstellt und per FTP hochgeladen.

Nur kommt die Fehlermeldung “Domainverifizierung fehlgeschlagen”…

Ich bekomme keine nähere Information warum dies fehlgeschlagen ist.

Kann es sein, dass shopware da einen Bug hat und nicht mit domains zurecht kommt, die einen Umlaut enthalten?

der Punny code für die domain ist folgender: http://www.ozonisiertes-olivenöl.at/

Hatte einen neuen Account angelegt mit dieser URL, jedoch das selbige Problem…

Was noch sein könnte:

Hatte bei der Installation mit der .htaccess datei Probleme…

Im Forum hatte ich dann herausgefunden, dass dies an world4you liegt und der Workaround darin bestand folgendes in der htaccess Datei anzupassen:

Deny all requests from Apache 2.4+.

IfModule mod_authz_core.c
    #Require all denied
/IfModule

Deny all requests from Apache 2.0-2.2.

IfModule !mod_authz_core.c
    #Deny from all
/IfModule

Was ich da in Wirklichkeit damit gemacht habe weis ich nicht, jedenfalls funktioniert der Shop seit dem…

Wie gesagt, keine Ahnung ob dies mit dem Problem etwas zu Tun haben könnte.

 

Bitte um Hilfe.

 

Lg Andreas
 

 

 

 

 

… Solange ich die Domain nicht verifiziert habe, kann ich nichtmal e-mail Support beantragen, damit sich das sie shopware Leute mal anschauen :frowning:

Wie man sieht, ist die Datei auch erreichbar: http://www.ozonisiertes-olivenöl.at/sw-domain-hash.html

Hallo @Ing‍,

wenn ich die Datei „http://www.ozonisiertes-olivenöl.at/sw-domain-hash.html“ öffne, bekomme ich einen anderen Hash angezeigt, als den du hier gepostet hast. 

Bist du dir auch sicher, dass dort der richtige Hash eingepflegt wurde?

VG

image
enerSpace Webhosting
Tel.: +49 511 - 219 568 76 | Web: https://www.enerspace.de

Telefonisch bekommst du auch Hilfe von den Kollegen aus dem Vertrieb: https://de.shopware.com/contacts

Hallo und danke für eure Antworten.

@enerSpace: Ich habe es mit zwei URLs ausprobiert,

Das ist die eigentliche Domain:  www.ozonisiertes-olivenöl.at

Der Browser wandelt die URL aber in das um:  http://www.ozonisiertes-olivenöl.at/

Ich hatte zuletzt den Hash von der letzten Adresse hochgeladen - es geht aber weder mit der einen Addresse noch mit der anderen.

______________________________________

@Moritz Naczenski: Danke, ich werde vermutlich deren Hilfe brauchen.

Lg Andreas

 

 

 

 

 

Hallo Andreas,

vielen Dank für das Feedback. Dann bleibt dir vorerst nur die Möglichkeit, die dir Moritz genannt hat.

Du kannst ja gern nochmals dein Feedback hier hinterlassen, wenn Ihr das Problem gefunden habt.

VG

image
enerSpace Webhosting
Tel.: +49 511 - 219 568 76 | Web: https://www.enerspace.de

Guten Morgen @Ing‍,

habe Dir eine Nachricht gesendet.

Also folgendes ist dabei herausgekommen.

Hatte die Problematik dem dem sales Team geschickt.

Folgende Antwort habe ich bekommen:

ich habe von unserer Technik die Domain verifizieren lassen.

Es ist im Standard so nicht möglich eine Domain mit einem Umlaut zu verifizieren.

 

Jetzt funktioniert es - wenn also jemand das gleiche Problem hat, nicht verzweifeln, sondern an den Sales wenden.

Lg 

 

2 Likes

Hallo

ich hab leider das gleiche problem mit lederhandgenäht.de

kannst du mir sagen an welche email bzw wie du kontakt zu dem sales Team hattest

Vielen dank

Hallo @Lederhandgenäht‍,

entweder du rufst direkt bei Shopware an: +49 (0) 2555 92885-0 oder du schreibst denen eine E-Mail über deinen Shopware Account.

VG

image
enerSpace Webhosting
Tel.: +49 511 - 219 568 76 | Web: https://www.enerspace.de

Hallo, 

wenn Du dich in deinen Account einloggst, dann hast du irgendwo rechts unten einen Button, da steht Feedback zum Account…

Dort habe ich denen gesagt, dass sie einen Bug in ihrem Authentifizierungs System haben.

Einen Tag später wurde ich kontaktiert…

____________________________________

Kämpfe eh auch schon wieder mit dem nächsten Problem, mein Hoster hat standardmäßig kein IonCube installiert - das brauche ich aber für Plugins…

Lg

Hallo @Ing‍,

wir würden dir alles zur verfügung stellen, was du brauchst. Andernfalls musst du deinen Hoster kontaktieren und hoffen dass die für dich ionCube installieren.

VG

image
enerSpace Webhosting
Tel.: +49 511 - 219 568 76 | Web: https://www.enerspace.de

Ich habe das gl Problem, aber in meiner Domain gibt es keine Umlaute…Immer die Fehlermeldung!

Zudem wenn ich dann den Public Ordner aufrufe, bekomme ich eine gestörte Demo Seite testet mal bitte selber auch ih von Shopware #admin #shopware @shopware @admin shopware.silvervine.eu/public

die /Shop Seite kann ich nicht verifizieren und dann so eine Darstellungf von nixXx

Bitte um Hilfe.

Ich hatte beim ersten mal den verdacht, weil beim export nicht alle Daten exportiert wurden, doch nun habe ich alles ditrekt im FTP geladen ohne Fehlerbericht und das gleiche schon wieder
shopware v6.3.5.2 ist Fehlerhaft

->hab nach 100 möglichen Shops endlich eine Bestätigung per eMail erhalten…Ohne wirklichen verständnis läuft es, dieses Public Ding sieht dennoch komsich aus