Die Sitzung ist abgelaufen. Bitte laden Sie die Seite neu und versuchen Sie es erneut.

Moin,

bekomme beim Versuch einen Artikel in den Warenkorb zu legen folgende Fehlermeldung:

Die Sitzung ist abgelaufen. Bitte laden Sie die Seite neu und versuchen Sie es erneut.

Ganz frische 6.3.5.1. 1 Testartikel, Plugins Probweise deaktivert, ansonsten noch nichts groß konfiguriert. Folgend auc einmal ei Screen aus der Konsole.

Wenn du neulädst und es dann versuchst, funktioniert es denn dann?

Generell wird da der Post-Request abgelehnt, könnte ein CSRF-Thema sein.

Ne leider löst ein Reload das Problem nicht. Hast Du ne Idee was ich da machen kann? Ist wie gesagt eine frische Installation, bin bei Timme Hosting.

Anderer Browser (Firefox) und alles funktioniert einwandfrei. Probleme treten aktuell beim Opera GX auf. Soll ich dafür nen Ticket anlegen [@Moritz Naczenski](http://forum.shopware.com/profile/14574/Moritz Naczenski “Moritz Naczenski”)‍ ?

Edit: Ticket angelegt

Konnte ich jetzt lokal mit dem Opera GX auch nicht nachstellen. 

 

Hast du vielleicht irgendwelche Cookies per Browser gesperrt?

Ich hatte das gestern Abend auch noch festgestellt, auf dem Desktop PC funktionerte es dann ebenfalls mit dem Opera GX. Das Problem tritt aktuell nur am Laptop auf - Windows Surface Book 2. Allerdings eben auch nur in Verbindung mit meiner 6er Testinstallation. Der 5er bspw. funktioniert einwandfrei, sowie sämtliche anderen Webseiten ebenfalls.

Cookies zugelassen, Erweiterungen alle deaktiviert, keine Chance.

Hallo zusammen,

ich habe heute auch eine Shopware Installation vorgenommen (6.3.5.1) und habe das selbe Problem: Ich möchte mich als Kunde testweise auf der Seite anmelden, kann in der Anmeldemaske alles ausfüllen, klicke auf “Weiter” und dann kommt folgendes: 

 

 

 

Falls jemand eine Idee hat, wie ich das Problem lösen kann, wäre ich sehr dankbar!

Lieben Gruß

Nils

Welchen Browser und mit welchem Endgerät hast Du es probiert? Funktioniert ggf. ein anderer Broweser und oder Gerät?

Das ganze Anmeldeprozedere habe ich bisher noch nicht getestet. Der Fehler tritt bei mir nach wie vor am Laptop in Verbidnung mit Opera GX auf beim Versuch einen Artikel in den Warenkorb zu legen, Firefox bspw. funktioniert am Laptop einwandfrei. Am PC funktionieren beide Broswer, alles sehr strange.

Habs gerade mal mit der Anmeldung getestet, keine Probleme außer dass ich die Double-Opt-In-Registrierung Mail auf Englisch und zudem doppelt erhalten habe. Englisch ist aber auch im Standard so hinterlegt, warum auch immer, da alle anderen Mails ja auf Deutsch sind, aber die muss man ja eh an seine Bedürfnisse anpassen. Warum das ganze aber doppelt rausgeht weiß ich auch noch nicht, aber da kümmere ich mich später drum.

Getestet hatte ich allerdings gerade über den PC, da gibt´s wie gesagt bei mir aktuell ohnehin keine Probleme. Werde das später mal am Laptop testen.

So mal eben versucht mich am Laptop in den zuvor am PC erstellten Account einzuloggen mit dem Ergebnis:

Die Sitzung ist abgelaufen. Bitte kehren Sie zur letzten Seite zurück neu und versuchen Sie es erneut.

Konsole wirft nur folgendes:

POST http://meinedomain.de/account/login?redirectTo=frontend.account.home.page 403 (Forbidden)

Im Firefox keine Probleme. Irgendwas läuft da nicht rund…

APP_URL in der .env checken

Und was soll da gecheckt werden? Da ist zumindest die richtige URL hinterlegt.

Schau doch mal, ob die ganzen Cookies überhaupt gesetzt werden. Muss man ja auch irgendwo in dem Browser sehen können.

Hatte ich vorher ja wie gesagt bereits probiert (Alle Cookies zulassen). Hatte das ganze nun nochmal probiert, brachte noch nichts, erst mit dem löschen des gesamten Cookie und Cache Speichers, nun funktioniert es, auch wenn man nicht alle Cookies erlaubt. @ndaun‍ probier das bei Dir auch mal, lösche die gesamten Browserdaten.