DHL-Adapter: SECURITY_VIOLATION nach Update auf 4.17.1.55

Hallo, ich habe heute den @Pickware‍ DHL-Adpater auf Version 4.17.1.55 upgedatet (Shopware 5.5.10) und kann nun keine Versandetiketten mehr erstellen. Fehlermeldung:

DHL Webservice-Anfrage fehlgeschlagen: SECURITY_VIOLATION

Weiß jemand woran das liegt bzw. wie cih das Problem lösen kann?

dito!

Könnte aber auch an DHL liegen. Ich bekomme im Geschäftskundenportal nicht mal mehr den Versand aufgerufen.

https://allestörungen.de/stoerung/dhl/

Ja, liegt an DHL.

Hallo zusammen,

vielen Dank für Euer Feedback.

Bei DHL gibt es aktuell eine Störung. Wir haben darauf leider keinen Einfluss und hoffen, dass die Probleme schnellstmöglich von DHL behoben werden.

Viele Grüße

das Pickware Team

1 Like

Stehe dazu auch mit DHL in Kontakt.

Habe vorhin eine Mail von DHL bekommen, dass es ab 11:15 Uhr wieder laufen sollte.

Ist aber bisher nicht der Fall. Hängt wohl mit dem Neustart des GKP zusammen.

Zumindest haben alle das Problem: https://www.pcwelt.de/news/DHL-Massive-Stoerung-seit-heute-Morgen-10684515.html

Es läuft wieder!

1 Like

Tja… zu früh gefreut. Nachdem es nun ein paar Stunden ging habe ich nun den Fehler " SOAP action failed with code env:Server: Too many Request:" wenn ich ein Versandetikett erstellen möchte. Mail an DHL ist bereits raus.

Hat jemand schon brauchbare Infos dazu?

Bei uns (SW 5.5.10 CE | Pickware DHL-Plugin aktuellster Stand) wird seit heute bei der Labelerstellung grundsätzlich der „Fehler 112: Password expired“ angezeigt. Das Passwort wurde ausgetauscht und im Testmodus in den Einstellungen wird die Verbindung zum DHL-Portal akzeptiert. Aber die Labeerstellung klappt weder mit noch ohne Bestellung. Ich bin mir nicht sicher, ob das wirklich ein originäres DHL-Problem ist oder ob da an der Schnittstelle zum Pickwareplugin etwas verändert wurde und es deswegen nicht funktioniert. Vielleicht können die Kollegen von Pickware da ein Statement dazu abgeben

Der Pickware-Log bringt: Backend action „ViisonDHLOrder/createLabel“ failed with exception: 112: Password expired
Der DHL-Log bringt: SOAP action failed with code soap:Client: SECURITY_VIOLATION

Ich habe zu den „SOAP-Fehlermeldungen“ noch einen anderen Thread gefunden. Nur falls da eine Verbindung sein sollte: https://forum.shopware.com/discussion/62662/dhl-adapter-could-not-connect-to-host#latest

Bei uns läuft es wieder, ohne weitere Maßnahmen.

Nach dem es gestern Mittag wieder ging, geht’s jetzt wieder nicht mehr.
Gleicher Fehler wie gestern: SECURITY_VIOLATION

Schließe mich @simplybecause‍ an. Heute Morgen ging es für eine kurze Zeit und dann kam wieder „SECURITY_VIOLATION“.

Habe gerade mit unserem DHL Ansprechpartner telefoniert und laut deren Stand ist die Störung bei denen behoben. Warte auf eine Antwort von Pickware.

 

Jetzt geht es wieder.

Kurzer Status: Stand jetzt läuft es bei uns in 2 Shops immer noch tadellos. Laut einer Mail von Pickware tauchte das Problem wohl bei einigen Shops auf, liegt jedoch ursächlich auf Seiten von DHL