Controller konnte nicht geladen werden

Hallo und guten Tag, nachdem ich mich hier in dem tollen Forum durchgweühlt habe konnte ich ein paar Probleme mit der Communitiy Version lösen, komme jetzt in den Backend aber…nach dem Einloggen kommt eine ungegliederte Ansicht und dem Hinweis “Controller konnte nicht geladen werden”. Eine Lizenzbentragung ist auch nicht möglich… Hilfe! Mein Shop liegt bei Domainfactory und alle Systemvoraussetzungen sind erfüllt, mit Ausnahme mod_rewrite* 1 not found. Hier hat mit DF gesagt, dass dies kein Problem wäre. Kann mir jemand helfen…? Domain ist klebewelten.eu. VIELEN DANK, - schon einmal für´s Lesen.

Hi, das Problem bei dir ist wahrscheinlich die .htaccess-Datei. Diese muss noch für deinen Provider angepasst werden. In der .htaccess-Datei muss nach dieser Zeile: RewriteEngine on diese Zeile hinzugefügt werden: RewriteBase / Außerdem muss du noch diese Zeile: RewriteRule files/documents/.\*? engine [NC,L] durch diese Zeile ersetzen: RewriteRule files/documents/.\* engine [NC,L] Dann stimmt bei dir eine Einstellung noch nicht 100%ig. Der BasePath muss bei dir “www.klebewelten.eu” lauten und nicht “www.klebewelten.eu/”. Danach solltest du den Backend aufrufen können. :wink: VG Heiner

Vielen Dank!!! Das hat super geklappt - echt nett! Woher man so was wissen kann, verstehe ich nicht :-))) Das sind für mich böhmische Dörfer. Da liebe ich meine Bilanzen, meine EÜ-Rechnungen und solche Dinge. Zahlen sind viel schöner. Du hast etwas gut bei mir; wenn der Shop steht, einfach bei mir melden. Alternativ auch auf klebebewelten.de gehen. Viele Grüße aus der Pfalz :sunglasses:

Hi Tiramo, das war nicht so schwer. Ein anderer User hatte schon das selbe Problem. :wink: Wir sammeln zur Zeit diese Ausnahmen noch und veröffentlichen dazu dann später ein Wiki-Artikel. :wink: Die .htaccess-Datei ist noch großes Thema bei uns, da jeder Provider meint eine andere Server-Konfigurationen haben zu müssen. :wtf: PS: Wenn du was schicken möchtest, kannst du das ruhig an die Adresse machen die dort steht: http://www.shopware.de/impressum/ PS2: Falls du Hilfe beim Import der Artikeldaten brauchst, kann ich mir das auch gerne noch anschauen. Dafür muss ich die Tage sowieso noch etwas erfinden. Viele Grüße Heiner

1 Like

Hallo Heiner, das werde ich sicher tun. Punkt aus Ende. Vielen Dank.

[quote=„tiramo“]Was ich bemängele ist die Tatsache, dass man zuviel tiefgehende Kenntnisse benötigt, also auf php - Ebene.[/quote] Wo denn?

Naja, im Idealfall brauchst du keine Kenntnisse. :wink: Bei mir lief die Installation und aktuell die Aktivierung aber auch nicht so, wie beschrieben. Von daher sollte man schon etwas mehr Wissen mitbringen, um .htaccess, php.ini etc. u.u. anzupassen.

Hi, ein Import kannst du sicherlich auch über das standardmäßige Importmodul im Backend durchführen. Hierzu legst du dir einfach einen Artikel an, exportierst den und schaust welche Felder wie angesprochen werden in der CSV. Nach dem Verfahren, kannst du dann die anderen Artikel mit den Stammdaten dort in der CSV eintragen. Da gibts dann auch noch ein Tutorial hier im Wiki -> CSV-Import. Zur Einrichtung des Shops - Shopeinrichtung - Wenn du die Kategorien anders positionieren möchtest, muss du das über das Template gestalten. Vllt Hilft dir diese schon weiter Templatetutorial. Gruß

Hallo zusammen Ich bekomme ebenfalls den Hinweis “Controller konnte nicht geladen werden”. In der .htaccess-Datei habe ich die Zeile "RewriteBase / " hinzugefügt, was aber nichts gebracht hat. Die Domain wäre vinowein.ch, das Hosting ist bei hostpoint.ch Hat da jemand eine Idee, wie ich das zum Laufen bringen kann? Vielen Dank!

[quote]Hallo zusammen Ich bekomme ebenfalls den Hinweis „Controller konnte nicht geladen werden“. In der .htaccess-Datei habe ich die Zeile "RewriteBase / " hinzugefügt, was aber nichts gebracht hat. Die Domain wäre vinowein.ch, das Hosting ist bei hostpoint.ch Hat da jemand eine Idee, wie ich das zum Laufen bringen kann? Vielen Dank![/quote] Hi, um das Thema einmal weiter zu analysieren, bitte folgende Zugangsdaten per eMail an forum@shopware.de oder wenn Du sicher gehen willst, per Fax an 02555 9975088 schicken mit Verweis auf diesen Forum-Beitrag. 1. FTP oder SSH Zugang 2. Shopware Backend Zugang 3. PHPMyAdmin Datenbankzugang Dann schaut sich das hier einmal kurz jemand an. Feedback erfolgt dann auch über das Forum hier. Stefan

Hi, ins Backend müsstest Du schon mal kommen jetzt. Bitte prüfe mal, ob der Aktivierungsassistent auch schon geht!? Ich melde mich auch noch mit ausführlichen Infos, nur aktuell releasen wir gerade die 3.5.4 :shopware: , deshalb nur kurzer Zwischenstatus für den Moment. Stefan

Ja, nun funktioniert es! Super! Vielen Dank!

Hallo Stefan Kannst du dann bitte mal noch den ausführlichen Lösungsweg bekannt geben? Vielen Dank!

Hi, bei Dir handelte es sich um folgendes Problem, siehe Trac Ticket: Problem mit dem Referer-Check Das ist aber bereits mit 3.5.4 behoben. Konkret habe ich bei Dir nur diese Zeile in die config.php eingefügt: $\_SERVER['SERVER\_NAME'] = $\_SERVER['HTTP\_HOST']; Stefan