Browser Kompatibilität (inkonsistent?)

Hallo liebes Forum, vielleicht habt Ihr eine Idee, was nun stimmt. Als Mac-User kann ich es leider nicht testen: Diese beiden Seiten behaupten, dass der IE auf Client-Seite a) ab Version 9 (https://developers.shopware.com/sysadmi … uirements/) b) ab Version 11 (http://community.shopware.com/Systemanf … _1840.html) unterstützt wird. Was stimmt nun? Wenn ich es richtig verstehe, geht es nur um die Backend-Administration - hat jemand eine Idee wo ich die Mindestanforderung für User/Kunden (also Frontend) finde? IE ab 9? Opera? Welche Tablets / Mobiles etc.? Vielen herzlichen Dank im Voraus! Gruß Stephan

Hallo, dabei geht es nur um die backend Administration. Das wurde mit Shopware 5 angehoben auf IE 11. Das meiste wird im Admin aber auch noch mit älteren IEs klappen. Offiziell sollte da aber mindestens Version 11 genutzt werden. Für den endkunden gehen natürlich auch noch ältere Versionen. Da stimmt ab IE 9 https://developers.shopware.com/designe … ility-note Sebastian

1 Like

[quote=“Sebastian Klöpper”]Hallo, dabei geht es nur um die backend Administration. Das würde mit Shopware 5 angehoben auf IE11. Das meiste wird im Admin aber auch noch mit älteren IEs klappen. Offiziell sollte da aber mindestens Version 11 genutzt werden. Für den endkunden gehen natürlich auch noch ältere Versionen. Da stimmt ab IE 9 https://developers.shopware.com/designe … ility-note Sebastian[/quote] Super, vielen Dank für die blitzschnelle Antwort!