Bei Aufruf Kasse - Fehler 503 Service Unavailable

Liebe Community,

wir haben seit dem Update auf Version 5.2.12 folgendes Problem:

Wenn man die Kasse aufrufen möchte, bringt der Browser (egal welcher) die Meldung: 503 Service Unavailable, die Seite ist leer, kein Quelltext, nichts. Backend und Frontend funktionieren ohne Probleme, eben erst wenn man die Kasse aufrufen möchte kommt diese Meldung. Das Template ist auf Responsive aufgebaut und aktuell, Shopware läuft mit PHP 5.6.29, SQL 5.5.52. HTTP Cache wurde mehrfach gelöscht, /var/cache wurde auch schon erneuert, Plugins deaktiviert etc., alles ausprobiert, hat nichts gebracht.

Der letzte Eintrag im log Verzeichnis, sofern das was damit tun haben könnte:

2017-01-05 12:37:49] core.ERROR: exception 'Enlight_Controller_Exception' with message 'Unauthorized' in /www/htdocs/w012a646/shopware/engine/Shopware/Plugins/Default/Backend/Auth/Bootstrap.php:202 Stack trace: #0 /www/htdocs/w012a646/shopware/engine/Library/Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onPreDispatchBackend(Object(Enlight_Controller_ActionEventArgs)) #1 /www/htdocs/w012a646/shopware/engine/Library/Enlight/Event/EventManager.php(214): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Controller_ActionEventArgs)) #2 /www/htdocs/w012a646/shopware/engine/Library/Enlight/Controller/Action.php(138): Enlight_Event_EventManager->notify('Enlight_Control...', Object(Enlight_Controller_ActionEventArgs)) #3 /www/htdocs/w012a646/shopware/engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight_Controller_Action->dispatch('getLastOrdersAc...') #4 /www/htdocs/w012a646/shopware/engine/Library/Enlight/Controller/Front.php(223): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #5 /www/htdocs/w012a646/shopware/engine/Shopware/Kernel.php(178): Enlight_Controller_Front->dispatch() #6 /www/htdocs/w012a646/shopware/vendor/symfony/http-kernel/HttpCache/HttpCache.php(487): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #7 /www/htdocs/w012a646/shopware/engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #8 /www/htdocs/w012a646/shopware/vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true) #9 /www/htdocs/w012a646/shopware/engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache->pass(Object(Symfony\Component\HttpFoundation\Request), true) #10 /www/htdocs/w012a646/shopware/shopware.php(113): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request)) #11 {main} [] {"uid":"4241c9c"}

Vielleicht kann mir jemand weiterhelfen? Von Debugging oder irgendwelchen Scripts oder ähnlichem habe ich leider keine Ahnung…

Vielen Dank und Grüße
Ben

Hey,

die von dir angehangte Meldung deutet lediglich darauf hin, dass der Backend Login aufgrund falscher Zugangsdaten fehlgeschlagen ist - demnach nichts wildes bzw… nicht relevant für dein Problem.

Aktiviere am Besten mal das erweiterte Error Debugging in deiner config.php - in unserer Dokumentation findest du hierzu eine Anleitung. Damit erhälst du schon mal einen präzisen Fehler und kein 503 - Service unavailable.

http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html 

LG Andre  Shopware

1 Like

Danke für die Idee, aber leider trifft sie nicht zu. Nach langer Suche und Ausprobieren liegt es wohl doch an einem Plugin. Wir benutzen einen Schufa-Check und dieses Plugin macht Probleme. Eine Lösung scheint noch nicht parat zu sein, aber ich hoffe, dass wir das heute noch lösen. Danke trotzdem!