Ähnliche Artikel und Zeilenumbruch bzw. Absatz

Hallo zusammen, wenn man bei mir einen Artikel anschaut (z.B. http://kaffeeprojekt.storemotion.de/kaf … ess?c=2165), merkt man, dass bei den Detail-Tabs irgendwie ein Umbruch stattfindet. Die Trennlinie zwischen „Ähnliche Artikel“ und „Beschreibung“ oder „Bewertung“ beschließt einfach komplett nach unten zu rutschen. Ich komme nicht dahinter wo ich da was falsch eingestellt haben könnte. Könnte mir jemand helfen und z.B. sagen wo ich nach dem Fehler suchen muss? Viele Grüße Andi

Also im Chrome sitzt es richtig, da ist nur der Side-Ribbon komplett geöffnet und Du hast weisse Balken unten z.B. Kategorie Über Kaffeeprojekt. Im FF ist alles nach links verschoben. style.css Zeile 525 width: 236px; auf 36px ändern, dannn passt das. EDIT: auf 136px!!! (sorry)

1 Like

Ich danke dir auf’s herzichste! War schon der Verzweiflung nahe :-). Das mit dem SideRibbon kommt bei FF auch vor, wenn ich neu lade (Shift+F5). K.A. woran es liegen könnte. Wenn ich aber auf eine andere Seite klicke, verschwindet es von selbst. Das mit den Balken konnte ich jetzt nicht emulieren …

Hast Du gesehen - habe die Pixel geändert. Musst auf 136 px einstellen!!! Der Side-Ribbon hat nur left -20px. Das sollte -220px sein. War vorher auch so! Aber das kannst Du doch mit Firebug alles gut untersuchen! Wenn ich Blondi das schon kann! :smiley: Und den Balken kriegen wohl auch noch hin, aber morgen. Gut nächtle!

Den edit habe ich gesehen - danke! Im ribbon.tpl ist ja statt -220px folgendes hinterlegt: -1*width-20 d.h. ich müsste wohl die width im ribbon definieren, was? das probiere ich mal aus.

also ich habe etwas rumprobiert und auch die width meines bildes definiert. eigentlich beträgt sie 150px, aber wenn ich das eindängel verkleinert sich der ribbon um einiges und die proportionen stimmen nicht mehr. *rätsel* deshalb habe ich jetzt alles so gelassen wie es wir (also nur den bild-link mit einem alt-tag) eingefügt und die formel in der tpl. auf -1*width-85 verändert. wenn du aber erkennen kannst wo der denkfehler liegt, wäre ich außerordentlich dankbar. das mit den balken kann ich leider immer noch nicht nachbilden. grüße andi

Moin Andi, gib das mal so ins Plugin ein: NewsletterEvtl.musst Du die Höhe noch ändern.

Hallo Petra, ich habe es probiert wie du sagtest. Hat das Bild ein wenig verzerrt. Dann habe ich es nochmal nur mit „width“ probiert und -10 in der ribbon.tpl eingegeben. Bei mir ging das so gut auf und funzt auch im Chrome. Sehe übrigens immer noch keine weissen Balken :slight_smile:

Ja jetzt passt es! Hier mal ein Screen vom Chrome: Da ist auf manchen (nicht allen) Seiten der graue Balken! Keine Ahnung wo der herkommt.

Ach der - stimmt. Der ist ist mir im FF beim weglöschen eines Artikels im Checkout z.B. auch schon aufgefallen. Ich weiss leider auch nicht wo er herkommt und habe ihn bislang ignoriert (bei meinem Chrome taucht er übrigens nicht auf).