5.0.0 Release Candidate veröffentlicht!

Hallo zusammen, wir haben soeben den Shopware 5.0.0 Release Candidate veröffentlicht! Alle Informationen findet ihr hier: http://wiki.shopware.com/Major-Version- … _1821.html Wir freuen uns auf reges Feedback! Grüße Moritz

Cadidateeee! :stuck_out_tongue: Top! Hört sich sehr vielversprechend an und bekräftigt uns weiter auf Shopware zu setzen. :thumbup:

Ich habe mir lokal gerade die 5er Version installiert. Leider kann ich beim Konfig-Wizard und auch später im Plugin-Manager die Demodaten nicht installieren. Es erscheint nur ein Installationsfenster mit einer Progressbar, es passiert aber nichts. Ist das ein Performanceproblem oder noch ein Bug im System bzw. mit dem Plugin? Oder hängt das mit dem Login im Shopware-Account zusammen, da ja lokal keine Domain hinterlegt ist?

Sehr gut! Wie wird es ausschauen wenn man sein eigenes Responsive Template auf Shopware 5 Updated? Jetzige Version ist 4.3.2. Wird es da Komplikationen geben?

[quote=“webdesign-meinhold”]Ich habe mir lokal gerade die 5er Version installiert. Leider kann ich beim Konfig-Wizard und auch später im Plugin-Manager die Demodaten nicht installieren. Es erscheint nur ein Installationsfenster mit einer Progressbar, es passiert aber nichts. Ist das ein Performanceproblem oder noch ein Bug im System bzw. mit dem Plugin? Oder hängt das mit dem Login im Shopware-Account zusammen, da ja lokal keine Domain hinterlegt ist?[/quote] Einen Shopware Account benötigst du für die Demo Daten nicht. Solltest du die Demo Daten benötigen, kannst du dies hier runterladen. Ersetzte einfach den Media Ordner mit dem aktuellen in deiner SW5 Installation und spiel die Demo Daten SQL in deine Datenbank ein. Wir hatten keinerlei Probleme mit dem Import der Demo Daten über den Plugin Manager. Evtl. liegt es an deiner Server Konfiguration, dass hier etwas nicht ganz passt.

Habe mir auch gerade den RC1 installiert. In der Shopware Preview wurde das Storytelling gezeigt und soll laut Wiki ab der PE verfügbar sein. Ist dieses Feature denn schon jetzt im RC1 irgendwo testbar?

Hallo, das Storytelling ist ein neues Advanced-Feature, welches Teil der PE von Shopware sein wird. Für das Plugin gibt es aktuell noch kein fertiges Release, da hier noch einige Feinheiten geklärt werden müssen und auch noch Funktion dazukommen. Wir gehen davon aus, dass es passend mit der Shopware 5.0 erscheinen wird und natürlich können es dann auch alle Kunden, die die Vorraussetzungen erfüllen, einsetzen. Es wird dann wie gewohnt über den Plugin-Manager und den Shopware-Account zur Verfügung gestellt. Viele Grüße Moritz

Is that a performance problem or even a bug in the system or with th

[quote=“kayyy”][quote=“webdesign-meinhold”]Ich habe mir lokal gerade die 5er Version installiert. Leider kann ich beim Konfig-Wizard und auch später im Plugin-Manager die Demodaten nicht installieren. Es erscheint nur ein Installationsfenster mit einer Progressbar, es passiert aber nichts. Ist das ein Performanceproblem oder noch ein Bug im System bzw. mit dem Plugin? Oder hängt das mit dem Login im Shopware-Account zusammen, da ja lokal keine Domain hinterlegt ist?[/quote] Einen Shopware Account benötigst du für die Demo Daten nicht. Solltest du die Demo Daten benötigen, kannst du dies hier runterladen. Ersetzte einfach den Media Ordner mit dem aktuellen in deiner SW5 Installation und spiel die Demo Daten SQL in deine Datenbank ein. Wir hatten keinerlei Probleme mit dem Import der Demo Daten über den Plugin Manager. Evtl. liegt es an deiner Server Konfiguration, dass hier etwas nicht ganz passt.[/quote] Das einspielen der Demodaten hat funktioniert (Artikel, Einkauswelten usw. sind vorhanden), nur mit den Bildern gibt es ein Problem. Im Backend sind diese vorhanden (sowohl auf Artikelebene als auch bei den Einkaufswelten), nur im Frontend werden keine angezeigt. Nach Analyse des Quelltextes habe ich festgestellt, dass dies an einem fälschlicherweise eingebauten Backslash liegt, der im Bildpfad vor dem media-Ordner eingebettet ist “…\media/image/…jpg”

Hallo, wir haben gerade den neuen Shop Installiert, jedoch können wir uns nicht ins Backend Einloggen, es erscheint immer folgende Fehlermeldung: Fehlerbeschreibung Ext.define(‘Shopware.apps.Index’, { extend:‘Enlight.app.SubApplication’, bulkLoad: true, loadPath: ‘/**********/backend/Index/load’, controllers:[‘Main’, ‘Widgets’, ‘ErrorReporter’, ‘ThemeCacheWarmUp’], requires: [‘Shopware.container.Viewport’], views: [‘Main’, ‘Menu’, ‘Footer’, ‘Search’, ‘widgets.Window’, ‘widgets.Sales’, ‘widgets.Upload’, ‘widgets.Visitors’, ‘widgets.Orders’, ‘widgets.Notice’, ‘widgets.Merchant’, ‘widgets.Base’, ‘merchant.Window’, ‘themeCache.ThemeCacheWarmUp’], models: [‘Widget’, ‘WidgetSettings’, ‘Turnover’, ‘Batch’, ‘Customers’, ‘Visitors’, ‘Orders’, ‘Merchant’, ‘MerchantMail’, ‘ThemeCacheWarmUp’], stores: [‘Widget’, ‘WidgetSettings’, ‘ThemeCacheWarmUp’] }); Was müssen wir machen, damit wir uns Einloggen können? Kann jemand Helfen?

Eigentlich war ich gerade dabei, mit der letzten SW Version meinen Online-Shop zu bauen. Habe das Template soweit angepasst. Ist jetzt wohl besser, ich warte bis 5 released ist, oder? Ich will ungern doppelte Arbeit in das Projekt stecken. Markus

Eigentlich war ich gerade dabei, mit der letzten SW Version meinen Online-Shop zu bauen. Habe das Template soweit angepasst. Ist jetzt wohl besser, ich warte bis 5 released ist, oder? Ich will ungern doppelte Arbeit in das Projekt stecken. Markus

[quote=„Tondiar“]Eigentlich war ich gerade dabei, mit der letzten SW Version meinen Online-Shop zu bauen. Habe das Template soweit angepasst. Ist jetzt wohl besser, ich warte bis 5 released ist, oder? Ich will ungern doppelte Arbeit in das Projekt stecken. Markus[/quote] Das kommt ganz darauf an, wie du vorgehen möchtest. Eine weitere Frage ist natürlich auch der Einsatz von Plugins, welche du ggf. für Shopware5 benötigen würdest. Die Final Version dauert sicherlich noch rund zwei Monate. Wenn du also so lange warten kannst und keine wichtigen Plugins hast, würde ich warten. Andernfalls würde ich noch 4.3 nutzen. Es kommt natürlich immer darauf an, welche Funktionen du benötigst etc. Wenn alles unter 4.3 ohne Probleme läuft, bleib bei 4.3

1 Like

Hat denn keiner eine Idee? Wir können uns nicht Einloggen, wir haben die Major Version 5.0.0 RC 1 installiert. Aber es erscheint immmer diese Fehlermeldung. Ext.define(‚Shopware.apps.Index‘, { extend:‚Enlight.app.SubApplication‘, bulkLoad: true, loadPath: ‚/***********/backend/Index/load‘, controllers:[‚Main‘, ‚Widgets‘, ‚ErrorReporter‘, ‚ThemeCacheWarmUp‘], requires: [‚Shopware.container.Viewport‘], views: [‚Main‘, ‚Menu‘, ‚Footer‘, ‚Search‘, ‚widgets.Window‘, ‚widgets.Sales‘, ‚widgets.Upload‘, ‚widgets.Visitors‘, ‚widgets.Orders‘, ‚widgets.Notice‘, ‚widgets.Merchant‘, ‚widgets.Base‘, ‚merchant.Window‘, ‚themeCache.ThemeCacheWarmUp‘], models: [‚Widget‘, ‚WidgetSettings‘, ‚Turnover‘, ‚Batch‘, ‚Customers‘, ‚Visitors‘, ‚Orders‘, ‚Merchant‘, ‚MerchantMail‘, ‚ThemeCacheWarmUp‘], stores: [‚Widget‘, ‚WidgetSettings‘, ‚ThemeCacheWarmUp‘] }); Was ist denn da Fehlerhaft? Kann jemand Helfen…?

[quote=“Wolters”]Hat denn keiner eine Idee? Wir können uns nicht Einloggen, wir haben die Major Version 5.0.0 RC 1 installiert. Aber es erscheint immmer diese Fehlermeldung. Ext.define(‘Shopware.apps.Index’, { extend:‘Enlight.app.SubApplication’, bulkLoad: true, loadPath: ‘/***********/backend/Index/load’, controllers:[‘Main’, ‘Widgets’, ‘ErrorReporter’, ‘ThemeCacheWarmUp’], requires: [‘Shopware.container.Viewport’], views: [‘Main’, ‘Menu’, ‘Footer’, ‘Search’, ‘widgets.Window’, ‘widgets.Sales’, ‘widgets.Upload’, ‘widgets.Visitors’, ‘widgets.Orders’, ‘widgets.Notice’, ‘widgets.Merchant’, ‘widgets.Base’, ‘merchant.Window’, ‘themeCache.ThemeCacheWarmUp’], models: [‘Widget’, ‘WidgetSettings’, ‘Turnover’, ‘Batch’, ‘Customers’, ‘Visitors’, ‘Orders’, ‘Merchant’, ‘MerchantMail’, ‘ThemeCacheWarmUp’], stores: [‘Widget’, ‘WidgetSettings’, ‘ThemeCacheWarmUp’] }); Was ist denn da Fehlerhaft? Kann jemand Helfen…?[/quote] Shopware Fehler Reporter Fehlerinformationen Modul: Shopware.apps Pfad der Anforderung: /**********/backend/ HTTP-Fehlermeldung: Not Found HTTP-Statuscode: 404 / GET Unbekannter Typ(1) Shopware.apps.PluginManager - PludinManager?file=app - Unbekannter Typ

[quote=“Wolters”]Hallo, wir haben gerade den neuen Shop Installiert, jedoch können wir uns nicht ins Backend Einloggen, es erscheint immer folgende Fehlermeldung: … Was müssen wir machen, damit wir uns Einloggen können? Kann jemand Helfen?[/quote] Hallo, auf den ersten Blick würde ich sagen, dass ggf. etwas beim Upload ausgelassen wurde vom FTP-Programm. Am besten kopierst du einmal den Ordner /themes/Backend nochmal komplett aus dem Installationspaket auf deinen Server. Passen die Systemvoraussetzungen auch? Im Zweifelsfall die Installation nochmal durchführen. Grüße Moritz

[quote=„webdesign-meinhold“] Das einspielen der Demodaten hat funktioniert (Artikel, Einkauswelten usw. sind vorhanden), nur mit den Bildern gibt es ein Problem. Im Backend sind diese vorhanden (sowohl auf Artikelebene als auch bei den Einkaufswelten), nur im Frontend werden keine angezeigt. Nach Analyse des Quelltextes habe ich festgestellt, dass dies an einem fälschlicherweise eingebauten Backslash liegt, der im Bildpfad vor dem media-Ordner eingebettet ist „…\media/image/…jpg“[/quote] Gibt es dazu schon eine Lösung? Btw. bei der Startseite fehlt der „/“ komplett.

[quote=“Moritz Naczenski”][quote=“Wolters”]Hallo, wir haben gerade den neuen Shop Installiert, jedoch können wir uns nicht ins Backend Einloggen, es erscheint immer folgende Fehlermeldung: … Was müssen wir machen, damit wir uns Einloggen können? Kann jemand Helfen?[/quote] Hallo, auf den ersten Blick würde ich sagen, dass ggf. etwas beim Upload ausgelassen wurde vom FTP-Programm. Am besten kopierst du einmal den Ordner /themes/Backend nochmal komplett aus dem Installationspaket auf deinen Server. Passen die Systemvoraussetzungen auch? Im Zweifelsfall die Installation nochmal durchführen. Grüße Moritz[/quote] Hallo Moritz, super… der Tipp war es, jetzt funktioniert es. Vielen lieben dank.

Geht ja schon gut los :wink: Ich bekomme diese Fehler nach der ersten Install-Maske: Slim Application Error The application could not run because of the following error: Details Type: ErrorException Code: 2 Message: simplexml_load_file(): I/O warning : failed to load external entity „/is/htdocs/wp1176568_XKTEN4KCL6/www/sw5rc/engine/Shopware/Components/Check/Data/Path.xml“ File: /is/htdocs/wp1176568_XKTEN4KCL6/www/sw5rc/recovery/install/src/RequirementsPath.php Line: 77 Hat jemend einen Tipp? Danke Gerhard Lzicar, Jadrovino