neuling2016neuling2016 MemberComments: 12 Received thanks: 0 Member since: September 2016 edited November 2016

Hallo,

ich nutze G-Suite / Google for Works um E-Mails zu versenden, folgende Konfiguration im Mailer:

Methode zum senden der Mail: SMTP
Mailhost: smtp.gmail.com
Standard Port: 587
Verbindungspräfix: tls
SMTP-Benutzername: Volle Emailadresse
SMTP-Passwort: Mein Passwort
Verbindungs-Authentifizerung: login

Wo ist der Fehler? Ich habe bereits alle vorgeschlagenen Lösungen der Forumssuche ausprobiert, keine lässt das versenden der Mails zu. Ein Anruf bei Google hat auch nicht geholfen, es wird mir gesagt die Einstellungen wären richtig.

Vielen Dank

Answers

  • neuling2016neuling2016 MemberComments: 12 Received thanks: 0 Member since: September 2016

    Hallo,

    hat noch jemand eine Idee? Ich habe bereits bei Google die weniger sicheren Apps aktiviert. 

  • steinsoftwaresteinsoftware MemberComments: 983 Received thanks: 208 Member since: April 2014

    und da ist wirklich kein Leerzeichen irgendwo am Ende drin?

     

  • neuling2016neuling2016 MemberComments: 12 Received thanks: 0 Member since: September 2016

    Nein, inzwischen bekomme ich aber folgende Fehler wenn ich über das Backend Statusmails verschicken will:

    Es ist ein Fehler beim Senden der E-Mail aufgetreten:
    'abc@xyz.de' appears to be a DNS hostname but cannot match against hostname schema for TLD 'de', 'abc@xyz.de' does not appear to be a valid URI hostname, 'abc@xyz.de' does not appear to be a valid local network name

  • steinsoftwaresteinsoftware MemberComments: 983 Received thanks: 208 Member since: April 2014

    Methode zum Senden smtp statt SMTP nutzen?

  • neuling2016neuling2016 MemberComments: 12 Received thanks: 0 Member since: September 2016

    Hat leider auch nicht geholfen.

  • heinzkaeferkufheinzkaeferkuf MemberComments: 3 Received thanks: 0 Member since: March 2019

    Hab das Gleiche Problem. Es hat ja schon funktioniert und plözlich bekomme ich den Fehler... Hat jemand eine Lösung?

  • brettvormkoppbrettvormkopp MemberComments: 1680 Received thanks: 332 Member since: March 2013

    bei mir sind das folgende Einstellungen:

    • Methode zum Senden der Mail: smtp
    • Hostname für die Message-ID: example.de
    • Mail Host: smtp.gmail.com
    • Standard Port: 465
    • Verbindungs Präfix: ssl
    • SMTP Benutzername: info@example.de
    • SMTP Passwort: ******
    • Verbindungs-Authentifizierung: login

    ..und funktioniert 

    Thanked by 1MarioBellino
  • MarioBellinoMarioBellino MemberComments: 21 Received thanks: 3 edited February 27 Member since: January 2019

    @brettvormkopp‍ You made my day!

Sign In or Register to comment.