Wartungsmodus läßt sich nicht entfernen

Hallo Community,

ich habe zu meinem Problem schon ein paar Artikel gelesen, jedoch konnten diese mein Problem nicht lösen.
Letztlich geht es darum, dass aus mir unerfindlichen Gründen, der Shop, den ich betreue, in den Wartungsmodus geschalten hat. Auch das Backend ist nicht erreichbar.

Nun habe ich hier einige Tipps gelesen, wie z.B. die Deativierung des Wartungsmodus direkt via Datenbank oder das ausführen von …/recovery/update/index.php/cleanup, was allerdings keinerlei Verbesserung des Zustandes mit sich führte. Letzteres zeigt mir einen Slim Application Error an, den ich selbst allerdings nicht in der Lage bin zu lösen.
Ich möchte betonen, dass ich zuvor kein Update veranlasst habe, auch wenn das seit einiger Zeit eine Meldung von Shopware war, als die Seite noch erreichbar war.
Hat hier jemand möglicher Weise eine Hilfestellung parat?
Vielen Dank schon mal fürs Lesen…

Der Wartungsmodus wird selbständig aktiviert, wenn die Installation „defekt“ ist.

Es ist sehr unwahrscheinlich, dass Shopware ohne Update oder Plugin-Installation auf einmal nicht mehr tut. Natürlich aber nicht ausgeschlossen.

Hilfestellung, den Fehler lösen…

Ein guter Zeitpunkt um in die Logs zu schauen.

SW Hilfe:

  • Devtools deines Browsers nutzen

  • Browser F12 (Entwicklerwerkzeuge) aktivieren, Seite neuladen und nach Fehlerausgaben schauen

  • Fehlermeldungen aktivieren und untersuchen
    Shopware 5 - Tutorials & FAQs - Fehlermeldungen in Shopware debuggen

  • Fehlermeldungen in error_log auf Server untersuchen (mögliche PHP-Fehler, z.B. Error 500, weiße Seite)
    Bitte nicht mit Shopware Log verwechseln. Liegt meist außerhalb vom httpdocs-Order der Domain - ggf. beim Hoster anfragen.

1 Like