Update nicht möglich

Hallo Leute, ich würde gerne bei einer Installation ein Update von 3.5.4 auf 3.5.5 machen, jedoch bricht das Update immer wieder ab. Fehlerbeschreibung: siehe Grafik. Irgendwie ist der Ordner.svn nicht vorhanden. Ist es eigentlich möglich von 3.5.4 direkt auf 3.5.6 zu gehen? Kann mir bitte jemand weiterhelfen? Danke Erik.

Hi, da scheint eine Datei oder Ordner drin zu liegen, die da nicht hingehören bzw. nicht kopiert werden können. Kannst du mal schauen, ob bei dir unter /engine/core/class eine Datei oder Ordner mit mit der Bezeichnung svn existiert? Diese muss du dann entfernen. Dann sollte das Backup angelegt werden können.

1 Like

OK, so hat es funktioniert. Wo kommt dieser Ordner her? Habe diesen Ordner ebenfalls in engine, in core und in den .svn Ordnern befinden sich weitere Unterordner, prop-base, probs, textbase und tmp. Sind die für´s System notwendig? Grüße Erik