Titel der Startseite stimmt nicht

Hallo zusammen,

meine Startseite besteht aus einer Einkaufswelt. Diese habe ich “Startseite” genannt, dennoch wird im Browsertab ein “r” angezeigt. Ich kann mir nicht erklären, woher dieser Buchstabe stammt. Ich habe sogar die Einkaufswelt gelöscht und nochmals neu gestaltet, dennoch wird der Buchstabe statt der Begriff “Startseite” angezeigt. 

So sieht es derzeit aus: “r / Shopname XYZ” ich hätte aber gerne “Startseite / Shopname XYZ”. In den SEO-Einstellungen passt aber auch alles? Genauso wie in den Shopeinstellungen. Vielleicht könnt ihr mir helfen. :frowning:

Hast Du den Cache schon geleert?

Timme Hosting - schnelles nginx-Hosting

www.timmehosting.de

Schon mehrmals, jedoch ohne Erfolg.

Ich habe den Cache folgendermaßen geleert:

Caches / Performance > Cache > Alle Bereiche ausgewählt

@Snook schrieb:

Hallo zusammen,

meine Startseite besteht aus einer Einkaufswelt. Diese habe ich „Startseite“ genannt, dennoch wird im Browsertab ein „r“ angezeigt. Ich kann mir nicht erklären, woher dieser Buchstabe stammt. Ich habe sogar die Einkaufswelt gelöscht und nochmals neu gestaltet, dennoch wird der Buchstabe statt der Begriff „Startseite“ angezeigt. 

So sieht es derzeit aus: „r / Shopname XYZ“ ich hätte aber gerne „Startseite / Shopname XYZ“. In den SEO-Einstellungen passt aber auch alles? Genauso wie in den Shopeinstellungen. Vielleicht könnt ihr mir helfen. :(

Er nimmt doch aber für die Anzeige die Einträge in der Kategorie Deutsch und nicht von der Einkaufswelt, da vergibst du doch nur einen Internen Namen damit du in die Einkaufwelten  unterscheiden kannst.

Uwe

1 Like

Super, vielen Dank! Jetzt passt es wieder. :slight_smile: