Systemanforderungen

Bin gerade dabei Shopware 6 lokal zu installieren und bekomme beim überprüfen der Systemanforderungen den Fehler

                              Erforderlich               System      intl     Fehler                     1                          0                       

Kann mir bitte einer weiter helfen 

LG Kai

Du musst die intl-Erweiterung für php installieren.

Am besten mal schauen, was für eine Distribution du hast, oftmals geht das mit sowas wie “sudo apt-get install php-intl” oder “sudo apt-get install php7.2-intl”

1 Like