[SUPPORT] Plugin - Direkt zu Variante springen

In diesem Thread biete ich Support für das Plugin „Direkt zu Variante springen“ an. Der Link zum Plugin: http://store.shopware.de/werbung-market … e-springen. Das Plugin ermöglicht eine bestimmte Variante direkt aufzurufen (etwa „Kleid in rot, Größe 39“ oder „Wein, 1,5 Liter Flasche“). Das ist besonders für verschiedene Shopping-Portale wichtig (das bekannteste ist wohl Google Shopping oder Google Products).

Hallo, wie muss ich das Plugin konfigurieren, damit die URL’s z.B. wie folgt aussehen: http://www.meineseite.de/blumentopf-grau-30-cm Die Farbe “grau” und die Größe “30 cm” ist jeweils eine Variante des Artikels Blumentopf. Viele Grüße

[quote=“shopmixer”]Hallo, wie muss ich das Plugin konfigurieren, damit die URL’s z.B. wie folgt aussehen: http://www.meineseite.de/blumentopf-grau-30-cm Die Farbe “grau” und die Größe “30 cm” ist jeweils eine Variante des Artikels Blumentopf. Viele Grüße[/quote] Im Moment ist das nicht möglich. Das ist aber ein guter Vorschlag, werde ich umsetzen.

Hallo und danke für die schnelle Reaktion! :slight_smile: Schade, dann ist das Plugin für mein Anliegen (momentan) nicht das richtige. Würde mich aber freuen, wenn Sie hier im Forum es verkünden würden, sobald Sie das Plugin erweitert haben. Viele Grüße

Hallo Waldi, ist es mittlerweile möglich, die URL anzupassen? Ich kann die Dokumentation des Plugins nicht öffnen. Wo kann ich diese abrufen? Herzlich, shop1

Hallo! Ich wollte mal nachfragen, ob schon geplant ist, wann eine SW 5 kompatible Version erscheint? Vielen dank! Das Plugin funktioniert super und würden uns freuen wenn das auch bald in der neuen Version eingesetzt werden könnte

Hallo, Shopware 5 kann das im Standard http://wiki.shopware.com/Varianten_deta … t_aufrufen Sebastian

1 Like

Hallo, ich habe das Plugin ebenfalls für die 4er Version gekauft. Leider bekomme ich es nicht zum laufen. Der Entwickler meldet sich leider nicht und die Doku existiert nicht mehr. Unter www.waldi.com gibst es leider auch keine Homepage mehr. Ist der Entwickler überhaupt noch für Shopware tätig??? Was muss ich denn im Feld ‘Parameter in der URL’ eingeben. Welche Parameter stehen da zur Verfügung? Voreingestellt ist ‘ordernumber’. Damit funktioniert es aber nicht. Mir ist zwar auch klar, dass in der 5er Version das Standardmäßig drin ist, zur Zeit ist mir die 5er Version aber noch zu Buggy. Außerdem ist das von mir genutzte Responsive Template von conexco nicht mit der neuen 5er-Version kompatibel. Gibt es notfalls die Möglichkeit das Plugin zurückzugeben? Denn so ist es ja nicht nutzbar.

Wir haben das Plug-In Mitte April erworben; funktioniert unter 4.3.2 ohne weitere Anpassungen fehlerfrei. Korrespondenz mit dem Entwickler lief über info@waldicom.de Grüße Heiko

Hallo, @plasmatixx: [quote]Mir ist zwar auch klar, dass in der 5er Version das Standardmäßig drin ist, zur Zeit ist mir die 5er Version aber noch zu Buggy. [/quote] Wärst du so nett und würdest mir mitteilen, was deiner Meinung nach so „buggy“ an der 5er Version ist? Bekannt ist mir das nämlich nicht. Es gab wie bei einem großen Release immer mal vorkommt einige „kleinere“ Dinge, welche aber mit 5.0.1 bereits korrigiert oder geändert wurden. Dazu sind sehr viele User und auch sehr große Kunden auf Shopware 5 online. Solches Feedback haben wir bisher nämlich auch da nicht bekommen. Gerne schreib mir auch ein persönliche Nachricht dazu. Fehler können wir dann beheben. Thematisch passt es aktuell aber nicht in diesen Post. Reporten kannst das auch direkt über jira.shopware.de Wir sind gerade in den letzten Zügen für Shopware 5.0.2 und planen dann eine 5.0.3 Vielen Dank Sebastian

Hi, das Plugin läuft hier (4.3.6) auch problemlos.

Hallo, wir haben gestern das Shopware Plugin „Direkt zu Variante springen“ installiert. Wenn ich nun in dem Google Produktexport Template den vorgegebenen Code einfüge:{$sArticle.articleID|link:$sArticle.name|escape}?&ordernumber={$sArticle.ordernumber|escape} Erhalte ich vom Merchant Center die Fehlermeldung das die XML Datei einen Fehler in der Zeile des Links enthält, entferne ich das „&“ Zeichen vor ordernumber erhalte ich zwar keinen Fehler mehr beim Import aber der Link führt halt nicht zur Variante. Hat da jemand schon eine Lösung für? Beste Grüße Jan

Hallo, evtl. &schreiben?

Super das hat geklaptt :slight_smile: Vielen Dank!