Status-Email sol nicht versendet werden

Hallo, beim Ändern des Bestellsatus auf In Bearbeitung (ID: 1) geht im Backend ja das Fenster zum versenden der Email auf. Das würde ich gern unterbinden. Ich habe dazu in der Datenbank schon beim entsprechenden Status die Spalte mail auf 0 gesetzt Das fenster geht aber immer noch auf. Cache wurde komplett geleert.

Wie kann ich verhindern, dass beim Wechsel auf “in Bearbeitung” das Email-Fenster auf geht?

Vielen Dank.

 

Eigentlich musst du die Vorlage nur leer machen (HTML und Plain). Dann sollte das nicht mehr aufgehen.

@Moritz Naczenski schrieb:

Eigentlich musst du die Vorlage nur leer machen (HTML und Plain). Dann sollte das nicht mehr aufgehen.

hi Moritz, das macht zwar keinen Sinn, hat aber Funktioniert, danke!

 

@hbee schrieb:

@Moritz Naczenski schrieb:

Eigentlich musst du die Vorlage nur leer machen (HTML und Plain). Dann sollte das nicht mehr aufgehen.

hi Moritz, das macht zwar keinen Sinn, hat aber Funktioniert, danke!

 

Hallo,

warum macht das keinen Sinn? Kein Text in den E-Mail-Vorlagen = Kein Versenden einer E-Mail klingt für mich jetzt nicht unbedingt unlogisch.

Beste Grüße

Sebastian

@sschreier schrieb:

Hallo,

warum macht das keinen Sinn? Kein Text in den E-Mail-Vorlagen = Kein Versenden einer E-Mail klingt für mich jetzt nicht unbedingt unlogisch.

Beste Grüße

Sebastian

 

Da man die Email ja noch bearbeiten kann, brauch es nicht zwingend einen Inhalt in der Vorlage. Ist auch nicht wirklich intuitiv und auch nirgendwo beschrieben Sinnvolle wäre ein Flag das man setzn kann. In der Datenbank ist ja eins vorhanden, dieses wird aber scheinbar ignoriert.

1 Like