Standart Captcha in 4.1 wird ausgehebelt

Hallo zusammen, seit einigen Tagen erhalte ich vermehrt Spam über mein Kontaktformular! Kann mir das jemand bestätigen und gibt es eine Lösung? vg, jokas

muss ich leider Bestätigen - hier auch nach dem 4.1 Update werde nun reCaptcha installieren http://store.shopware.de/sonstiges/google-recaptcha

1 Like

jo das hab ich nun auch gemerkt :wink: dann muss ich das Plugin eben ändern - sollte nicht so das Problem sein.

wäre super, wenn es eine lösung gibt und diese hier gepostet wird.

Ja, würde uns alle freuen, wenn Du uns an (D)einer Lösung teilhaben lassen würdest. :smiley: Tom

so habs mal eingebunden scheint zu funktionieren - werd es noch in ein Plugin packen und hier Posten

Echt? Das wäre ja super! Danke schon mal! :thumbup: Tom

klappt schon ganz gut bis jetzt :slight_smile: Hab die Plugin Config noch etwas erweitert, denke mal bis morgen Mittag kann ich das Plugin online stellen. Subshop fähig ist das ganze natürlich auch. Der Fehler Text hier ist natürlich ein Textbaustein und somit auch Mehrsprachig

achso getestet mit Shopware 4.0.1 bis 4.1.0 also für jeden was dabei :wink:

1 Like

Plugin gibt es hier: http://forum.shopware.de/programmierung-f56/google-recaptcha-plugin-fur-shopware-artikelbewertungen-t14860.html

Hey, funktioniert das Plugin auch für die normalen Kontaktformulare? Oder gibt es da noch eine andere Möglichkeit? Gruß, Florian

ich werde es irgendwann noch erweitern, dass es für die normalen Kontakt Formulare auch geht. Aber da hatte ich noch keine Zeit zu.