Shopware Import/Export Plugin 3.0.3 lässt sich nicht installieren

Auch nach mehrfachen Versuchen lässt sich das Plugin Import/Export v3.0.3 nicht installieren. Shopware 5 ist auf der neusten Version.

Hat jemand einen Tipp, wie ich das ans Laufen bekomme?

Zunächst Willkommen im Forum!

Nun „lässt sich nicht installieren” ist nicht gerade eine aussagekräftige Fehlermeldung. Da muss es ja irgendwo eine Fehlermeldung geben. Bitte mal in den Logs schauen, ob dort etwas steht.

SW Hilfe:

  • Devtools deines Browsers nutzen

  • Browser F12 (Entwicklerwerkzeuge) aktivieren, Seite neuladen und nach Fehlerausgaben schauen

  • Fehlermeldungen aktivieren und untersuchen
    Shopware 5 - Tutorials & FAQs - Fehlermeldungen in Shopware debuggen

  • Fehlermeldungen in error_log auf Server untersuchen (mögliche PHP-Fehler, z.B. Error 500, weiße Seite)
    Bitte nicht mit Shopware Log verwechseln. Liegt meist außerhalb vom httpdocs-Order der Domain - ggf. beim Hoster anfragen.

1 Like

Hallo fsd,

eine Fehlermeldung wäre hier hilfreich. Hier findest du Hinweise, wie du an diese heran kommst: Shopware 5 - Tutorials & FAQs - Fehlermeldungen in Shopware debuggen

EDIT: @R4M war schneller :grin:

Viele Grüße aus Schöppingen
Michael Telgmann

1 Like