Shopware 6.5 Dockware

Hallo,

gibt es schon ein fertiges Setip für 6.5? Ich habe vorhin ein frisches Dockware setup mit dev/latest und PHP 8.1 gestartet und beim Update auf 6.5 hat er mir dann einen Fehler geworfen, dass er den Befehl „update“ nicht kennt.

LG Alex

1 Like

Würde mich auch interessieren.
Oder macht Dockware die 2 neuen SW6-Versionen jeden Monat nicht mehr mit?

Moin,

6.5 läuft bei mir in Dockware ohne Probleme. Die docker-compose.yml sieht bei mir so aus:

version: "3"

services:

    shopware:
      image: dockware/dev:6.5.0.0-rc4
      container_name: shopware6.5Test
      ports:
         - "80:80"
         - "3306:3306"
         - "22:22"
         - "8888:8888"
         - "9999:9999"
         - "9998:9998"
      networks:
         - web
      environment:
         - XDEBUG_ENABLED=1
         - PHP_VERSION=8.1

volumes:
  db_volume:
    driver: local
  shop_volume:
    driver: local

networks:
  web:
    external: false

In der Version im Image muss wahrscheinlich noch die release candidate Version entfernt werden.

Viele Grüße
Tom

1 Like

Danke Tom für die Info.

Haben die beim Adminer für 6.5.0 das Passwort geändert? root root bringt mir nur noch ‚Permission denied‘ :no_mouth:

Meinst du für das Backend? Da sind die Standard-Anmeldedaten eigentlich die gleichen wie in 6.4
User: admin
Passwort: shopware

Hi, ja (default) localhost geht wohl nicht mehr, man muss 127.0.0.1 in die textbox, dann gehts.
:no_mouth:

2 Likes

Hast du vielleicht in Docker etwas umgestellt? Bei mir lässt sich die url localhost ganz normal aufrufen.
Aber wenn du über 127.0.0.1 das Frontend aufrufen kannst ist doch super! :+1:

Nö, meine 5.4.x Docker gehen immer noch. Nur 5.6 dockware hat diese IP statt localhost.

vielen, vielen Dank.

1 Like

Das dockware/dev:latest image ist immer noch 6.4 mit einer zu alten MySQL Version für ein manuelles Update auf 6.5

Wo ist hier der Sinn?