Produktexporte

Bei mir erscheint Anzahl Artikel: 0. Was muss ich machen?

Ich habe das Modul lizenziert. (Einstellungen > Grundeinstellungen > System > Lizensen) Ich will nun über Marketing > Produktexporte Files für Preissuchmaschinen generieren. Obwohl ich einige Feeds aktiviert habe, erscheint unter „Anzahl Artikel“ 0. Kann mir jemand weiterhelfen?

Hi, probiere es hiermit: http://www.shopware.de/wiki/Aktualisier … l_111.html Gruß

Dieser Wiki hilft leider nicht weiter. Auch das Tutorial nicht. Es sind bereits die aktuellsten Parameter hinterlegt. Nur das Modul erzeugt keine Exporte in die CSV-, TXT- oder XML-Datei.

Öffne mal einen Export. Sind überhaupt Artikel in der Datei enthalten? Evtl. hast du den Shop / Kategorie gar nicht ausgewählt?

[quote=„Sebastian Klöpper“]Öffne mal einen Export. Sind überhaupt Artikel in der Datei enthalten? Evtl. hast du den Shop / Kategorie gar nicht ausgewählt?[/quote] Es sind keine Artikel hinterlegt, nur die Kopfzeilen. Shop / Kategorie sind ausgewählt.

Sind vielleicht Kategorien oder Hersteller geblockt? Wenn in den Checkboxen Haken sind, werden diese nicht mehr exportiert!

1 Like

[quote=„Sebastian Klöpper“]Sind vielleicht Kategorien oder Hersteller geblockt? Wenn in den Checkboxen Haken sind, werden diese nicht mehr exportiert![/quote] Ja, der Haken lag an den Checkboxen. Ich habe die Checkboxen anders interpretiert.

Es wäre ansonsten sehr aufwendig, alles immer zu markieren. Daher musst du per Checkbox nur anhaken, was geblockt werden soll.