Produktbilder winzig klein angezeigt

Die Produktbilder werden in meinem neuen Shopware 6 shop meistens nur winzig klein angezeigt.
Sehr selten erscheinen sie dann aber doch in voller Größe.
Spätestens wenn man auf der Produktseite auf irgendeinen Link klickt und dann im Browser wieder zu der Produktseite zurückkehrt, wird das Produktbild wieder als winzig klein angezeigt.
Das ist nur ein Anzeigefehler, denn wenn man das Bild speichert, entspricht es der originalen PNG-Datei mit 700x700px.
Ich habe in der Erlebniswelt alle Einstellungen der Gallerie in diversen Kombinationen durchprobiert, und konnte mit diesem Ansatz keinen Einfluss auf den Fehler feststellen.
Es ist auch sehr seltsam, dass die Produktbilder manchmal doch in voller Größe angezeigt werden.

Hat vielleicht jemand von euch eine Idee, wo dieser Fehler herkommen kann?

Welche Version setzt du ein? Dazu gab es mal einen Bug, der mit der Version 6.4 gefixt wurde.

https://issues.shopware.com/issues/NEXT-11621

Vielen Dank für deine Idee!
Der Bug ist jedoch bislang versionsunabhängig.
Stand heute: v6.4.2.1

Auch ich arbeite gerade mit der Version 6.4.2.1 und die Bilder auf der Frontend-Produktseite werden sehr, sehr klein angezeigt. In Firefox noch ein Stück kleiner als in Safari. Wenn ich nicht den Anzeigemodus „Standart“ verwende werden sie auf dem Tablet oder Mobil nicht ganz dargestellt. Das ist also auch kein Weg, da man für die verschiedenen Monitorgrößen keine getrennten Konfigurationen mehr anlegen kann (wie es bei den Einkaufswelten in SW 5 ist).

Am Theme liegt es wohl auch nicht, da das Problem weiter besteht wenn ich auf das Shopware default theme wechsle.

Hat mittlerweile jemand eine Lösung gefunden?