Plugin vollständig löschen

Hallo, 

ich habe als Vorbereitung für das Update auf 5.3 das Plugin SwagBrowserLanguage im Plugin-Manager gelöscht, da es von 5.3 nicht mehr unterstützt wird. Dabei habe ich leider den Fehler begangen, das Plugin schon zu löschen, während es noch aktiv war.

Nun bekomme ich häufig die folgende Fehler-Meldung:

{ “uri”: “/widgets/SwagBrowserLanguage/redirect”, “method”: “POST”, “query”: { “module”: “widgets”, “controller”: “SwagBrowserLanguage”, “action”: “redirect” }, “post”: { “controllerName”: “listing”, “moduleName”: “”, “modalTitle”: “Automatic forwarding available”, “modalURL”: “/widgets/SwagBrowserLanguage/getModal” } }

Ich hatte gehoffe, dass die Fehlermeldung nach dem Update dann verschwindet, aber ich erhalten sie immer noch. Was kann ich machen, um den Aufruf des Plugins komplett zu entfernen? 

Vielen Dank für eure Hilfe, Almute

Man könnte das Plugin nochmal installieren/hochladen, im Backend deinstallieren und dann wieder löschen.

Man könnte das Plugin nochmal über den Plugin Manager hochladen, im Backend deinstallieren und dann wieder löschen.

Die Idee hatte ich auch schon. Aber das geht leider nicht, da das Plugin nicht mehr verfügbar ist.

Wenn es nur daran liegt, dann kann man das Plugin hier herunterladen: GitHub - shopwareLabs/SwagBrowserLanguage

Vielen Dank. Habe es installiert, dann deaktivert und anschließend gelöscht. Bin gespannt …