Plugin MwSt. Änderung / Senkung

Wir versuchten heute das “Corona-Plugin” (MwSt.-Änderung) zu installieren. Das klappt aber nicht. Beim Versuch sich über das Backend anzumelden, erhalten wir folgende Meldung:

> Error
> Auf dem SBP-Server ist ein Fehler aufgetreten.

> Error code: OrdersException-2

 

Was kann man da machen?
Wir nutzen Shopware 5.4.3

Hey @TomBOX‍,

da scheint es wohl Probleme mit den Lizenzen zu geben.

  1. Treffer auf Google:

https://forum.shopware.com/discussion/53363/geloest-error-auf-dem-sbp-server-ist-ein-fehler-aufgetreten

 

Vllt mal Shopware kontaktieren.

 

Gruß

@MrAle schrieb:

Hey @TomBOX‍,

da scheint es wohl Probleme mit den Lizenzen zu geben.

  1. Treffer auf Google:

https://forum.shopware.com/discussion/53363/geloest-error-auf-dem-sbp-server-ist-ein-fehler-aufgetreten

 

Vllt mal Shopware kontaktieren.

 

Gruß

Das verstehe ich aber nicht. Das Plugin ist einerseits gratis (der verlinkte Thread spricht von kostenpflichtigen Plugins und dazugehörigen Lizenzdomains). Andererseits habe ich das Plugin nicht „gekauft“. Wollte es nur im Plugin-Manager herunterladen. Für gewöhnlich klappt so etwas - bei kostenfreien - Plugins auch.

@TomBOX schrieb:

@MrAle schrieb:

Hey @TomBOX‍,

da scheint es wohl Probleme mit den Lizenzen zu geben.

  1. Treffer auf Google:

https://forum.shopware.com/discussion/53363/geloest-error-auf-dem-sbp-server-ist-ein-fehler-aufgetreten

 

Vllt mal Shopware kontaktieren.

 

Gruß

Das verstehe ich aber nicht. Das Plugin ist einerseits gratis (der verlinkte Thread spricht von kostenpflichtigen Plugins und dazugehörigen Lizenzdomains). Andererseits habe ich das Plugin nicht „gekauft“. Wollte es nur im Plugin-Manager herunterladen. Für gewöhnlich klappt so etwas - bei kostenfreien - Plugins auch.

Nachtrag: Könnte es sein, dass zwischen www-Domains und „non-www“-Domains unterschieden wird? Wenn man den Shop also als www.domain.de nutzt, im Shopware-Account aber domain.de hinterlegt hat - gibt das eventuell Probleme?

Ja, das gab schon Probleme, seit ich hier vor 6 Jahren angefangen habe mitzulesen. Beide Domains müssen  exakt übereinstimmen.

1 Like

Guten Morgen zusammen,

bei mir hat die Ausführung des Plugins leider nicht funktioniert. Ich hattest es erst für heute Nacht als Cron-Job geplant und die Preise MwSt. Sätze sind noch die alten. Auch eine sofortige Ausführung hat die Sätze nicht geändert. Im Log sehe ich allerdings die folgende Fehlermeldung (Screenshot dazu auch im Anhang).

https://cloud.ewe.net/index.php/s/C3CwqEz7FBK8Bnb

Damit kann ich leider spontan nichts anfangen, hat ja jemand vielleicht einen Tipp oder weiß sofort, was die Ursache dafür sein kann?

Besten Dank für eure Hilfe!

Matthias

PS: Im Einsatz ist Shopware 5.4.2