Paypal kann nicht mehr installiert werden!

hallo, ich versuche nach einem update auf die 4.3.6 vergeblich das paypal plugin wieder zum laufen zu bekommen. ich bekomme immer eine DoctrineException - vielleicht kann mir da jemand weiterhelfen - danke! Could not convert database value "s:96:"http://www.alp..." to Doctrine Type object in vendor/doctrine/dbal/lib/Doctrine/DBAL/Types/ConversionException.php on line 46 Stack trace: #0 vendor/doctrine/dbal/lib/Doctrine/DBAL/Types/ObjectType.php(59): Doctrine\DBAL\Types\ConversionException::conversionFailed('s:96:"http://ww...', 'object') #1 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(330): Doctrine\DBAL\Types\ObjectType-\>convertToPHPValue('s:96:"http://ww...', Object(Doctrine\DBAL\Platforms\MySqlPlatform)) #2 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(111): Doctrine\ORM\Internal\Hydration\AbstractHydrator-\>gatherRowData(Array, Array, Array, Array) #3 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(97): Doctrine\ORM\Internal\Hydration\ArrayHydrator-\>hydrateRowData(Array, Array, Array) #4 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(140): Doctrine\ORM\Internal\Hydration\ArrayHydrator-\>hydrateAllData() #5 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(804): Doctrine\ORM\Internal\Hydration\AbstractHydrator-\>hydrateAll(Object(PDOStatement), Object(Doctrine\ORM\Query\ResultSetMapping), Array) #6 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(612): Doctrine\ORM\AbstractQuery-\>execute(NULL, 2) #7 Shopware/Controllers/Backend/Config.php(134): Doctrine\ORM\AbstractQuery-\>getOneOrNullResult(2) #8 Enlight/Controller/Action.php(159): Shopware\_Controllers\_Backend\_Config-\>getFormAction() #9 Enlight/Controller/Dispatcher/Default.php(528): Enlight\_Controller\_Action-\>dispatch('getFormAction') #10 Enlight/Controller/Front.php(228): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #11 Shopware/Kernel.php(145): Enlight\_Controller\_Front-\>dispatch() #12 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(471): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #13 Shopware/Components/HttpCache/AppCache.php(256): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #14 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(242): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #15 Shopware/Components/HttpCache/AppCache.php(102): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #16 shopware.php(109): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #17 {main}

hat sich erledigt …

Magst Du uns an Deiner Lösung teilhaben lassen?

Die Lösung ist in der Regel in der s_core_config_values nach dem Eintrag zu suchen (also irgendwas mit "s:96:“http:” oder dem Teil der in der Fehlermeldung sichtbar ist und diesen zu löschen.

1 Like