Nicht alle URLs sind sprechende URLs

Hi Leute! Shopseiten die ich angelegt habe und die nichts mit AGB, Impressum, Datenschutz, Widerrufsrecht und Zahlung und Versand zu tun haben, sind nicht sprechend. Woran liegt das? Die sind dann z.B. so: custom/index/sCustom/97 Wie änder ich das? Gruß Gazu

Kann es sein, dass der Cache einfach aktiv ist (die ist im Standard auf 1 Tag eingestellt)? Wenn das der Grund ist, einfach abwarten oder den Cache leeren.

Hi Waldicom! Danke für die Antwort! Also ich leere immer meinen Cache! Aber es ändert sich nichts. Dabei markiere ich auch immer alles. Du meinst doch den Cache den man im Backend leeren kann, oder? Gruß Gazu

Unter Cache leeren gibt es einen Unterpunkt mit SEO URL neu aufbauen. Hast du das schon probiert?

Einstellungen Grundeinstellungen Storefront SEO/Router Einstellungen Dort dann Datum und Uhrzeit löschen - speichern INDEX SEO-Urls Cache löschen Und danach SEO Index neu aufbauen, findest du in dem Fenster vom CACHE - Registerkarte Einstellungen

1 Like

Danke für die Antwort. Habe es genau so gemacht wie du geschrieben hast. Hat aber nichts gebracht. Die Adresse für eine Shopseite ist immernoch total komisch. Darf die Shopseite eventuell keine Fragezeichen aufweisen? Denn ich habe ein Fragezeichen drin.

Hi, ggf. gibt es bereits eine URL mit der Bezeichnung. Dann könnte Shopware dafür keine URL erstellen. Ändere mal die Bezeichnung der Seite und leere den seo Cache. Sebastian

Es war die s_core_rewrite_urls. Dort gabe es schon einen Namen der Shopseite Haben den Eintrag gelöscht und dann wurde aus der nicht sprechenden URL eine sprechende. GAzu :thumbup: