Nach Update auf 6.4.0.0 Paypal Plugin inaktiv

Hallo!

Wenn ich das Papal Plugin (Version 2.2.2) aktivieren möchte erscheint folgende Fehlermeldung:

Required plugin/package „shopware/core ~6.3.0“ does not match installed version == 6.4.0.0.

Was ist zu tun?

Danke!

Das hatte ich schon, als ich die RC version ausprobiert hatte. Da wird wohl erst ein update vom Paypal Plugin Abhilfe schaffen.
Aber: Meine Version ist Version 2.2.4. Erstmal aktualisieren und dann nochmal probieren, würde ich sagen.

Danke, aber wie aktualisiere ich das Plugin, das Admin hat sich verändert?

Einstellungen-System-Plugins-Updates
Da hat sich in der 6.4 aber glaub ich was geändert. Das ist jetzt ein eigener Menüpunkt, wenn ich mich richtige entsinne. Nicht zu übersehen :wink:

Nach der Verbindung von Admin zum Shopware-Account konnte ich das Plugin auf Version 3.0.2 updaten und auch wieder aktivieren.

1 Like

und wie läuft die 6.4 Stable? Alles ok soweit? Ich traue mich nach meinen RC-Tests noch nicht so richtig.

Läuft soweit ok, habe aber noch nicht alles getestet.