nach Update auf 4.0.4 BillSAFE nicht installierbar

Hallo Zusammen, nach dem Update von 3.5.6 auf 4.0.4 ist das Plugin BillSAFE nicht installierbar. Beim Versuch kommt folgende Fehlermeldung: Plugin BillSAFE Payment konnte nicht erfolgreich installiert werden. SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry '38-2' for key 'PRIMARY' PayPal und Klarna ließen sich problemlos installieren. Eine Datenbankweite Suche nach ‘38-2’ ergab keine Treffer (außer in Artikelnummern und Bannerbezeichnungen). Was kann ich tun?

Hi MatKor, hattest du vorher in deiner 3.5er schon BillSAFE installiert? Gibt es unter den Zahlungsarten schon BillSAFE? Falls ja, benenne diese einmal um. In BillSAFE_alt zum Beispiel und installiere dann das Plugin neu. Gruß Patrick

1 Like

[quote=“Patrick Schücker”]benenne diese einmal um. In BillSAFE_alt zum Beispiel und installiere dann das Plugin neu.[/quote] :thumbup: Zusätzlich habe ich nochmal den Plugin-Ordner von BillSAFE aus dem Installationspaket neu kopiert und dann ging’s. Danke!!