Lesbare URI´s und Richtige Landesflagge bei Spanisch

Hallo, gibt es eine Möglichkeit die URI´s anzupassen. Ich hätte z.B. gern statt den bisherigen Startseitenlink http://www.nixxxe.es/shopware.php den Link http://www.nixxxe.es oder statt http://www.nixxxe.es/lenceria/colleccio … ss-of-love den hier http://www.nixxxe.es/lenceria/colleccio … ss-of-love Desweiteren hätte ich gern bei der spanischen Sprache auch die spanische Flagge. Ist das möglich? Wenn ja wie?

Klopf, klopf. Jemand da?

Hi, das dort shopware.php angezeigt wird kann folgende Ursachen haben: 1. die htaccess im Hauptordner des Shops fehlt oder kann nicht interpretiert werden. 2. auf dem Server fehlt mod_rewrite Zum URL-Aufbau gibt es bereits unzählige Posts hier. Das findest du aber auch alles in der Doku, z.B. hier: http://wiki.shopware.de/SEO-Router-Eins … l_912.html Sebastian

1 Like

[quote=“Sebastian Klöpper”]Hi, das dort shopware.php angezeigt wird kann folgende Ursachen haben: 1. die htaccess im Hauptordner des Shops fehlt oder kann nicht interpretiert werden. 2. auf dem Server fehlt mod_rewrite Zum URL-Aufbau gibt es bereits unzählige Posts hier. Das findest du aber auch alles in der Doku, z.B. hier: http://wiki.shopware.de/SEO-Router-Eins … l_912.html Sebastian[/quote] She grad sie fehlt. Mmmmh, ok, das heisst weiter im Forum nach Lösung suchen.

Wie kann ich die Standard htaccess anlegen? Im Forum hab ich nichts dazu gefunden bzw. wollte mich nicht durch 131 Seiten durchquälen.

Einfach noch mal die Installation herunterladen - da findest du die htaccess. Viele Grüße

1 Like

[quote=“Aquatuning GmbH”]Einfach noch mal die Installation herunterladen - da findest du die htaccess. Viele Grüße[/quote] Hab ich gemacht. Da ist keine htaccess drin. Hab 2 Downlaods auf dem Rechner. Bei beiden nichts drin und er Richtung.