[GELÖST] im backend keine price eingabe möglich

hallo, ich habe gestern mir das 4.0.5 update eingespielt jetzt bekomme ich im backend bei der artikel übersicht in der spalte “price” keinen preis mehr angezeigt auch bei der schnellen eingabe (in der artikelliste) bleibt das feld nach der eingabe des preise leer ist das ein datenbank problem ja jemand eine idee lg tom

Das genau gleiche Problem habe ich leider auch. Allerdings hat es bei mir schon vorher in Version 4.0.4 angefangen. Plötzlich kann ich keine Preise mehr in der Übersicht setzten. Es ist zwar möglich dort was reinzuschreiben, allerdings wird der Preis nicht gespeichert und das Feld wird nach dem Klick auf “übernehmen” wieder leer. An was kann das liegen? Gibt es eventuell eine Einstellung für die Preisdarstellung, einen Rabatt, oder was vergleichbares, dass diesen “Fehler” hervorruft? Bei mir besteht das Problem seit Version 4.0.4, hat sich mit Version 4.0.5 nicht geändert. Als Browser habe ich Chrome im Einsatz, mit Safari 5 ist es übrigens dasselbe. Vielen Dank für die Hilfe

Hallo, gibt es bei euch evtl. die Systemkundengruppe EK nicht mehr? Der Key EK muss immer bei der ersten Kundengruppe bestehen bleiben. Evtl. liegt da das Problem.

1 Like

[quote=“Sebastian Klöpper”]Hallo, gibt es bei euch evtl. die Systemkundengruppe EK nicht mehr? Der Key EK muss immer bei der ersten Kundengruppe bestehen bleiben. Evtl. liegt da das Problem.[/quote] Vielen Dank für die schnelle Antwort. Daran hat’s gelegen. Jetzt funktioniert es alles wieder einwandfrei.

hallo, wo muss ich das überprüfen mit dem “Systemkundengruppe EK” lg tom PROBLEM GELÖST

Hallo zusammen, bei uns sieht man die Preistabelle leider auch nicht mehr. Die Kundengruppe mit dem Key EK existiert allerdings bei uns. Hat jemand eine Idee? Viele Grüße