Freitextfeld immer sichtbar

Es ist äußerst kurios aber jedes mal, wenn ich einem Artikel eine Eigenschaft zuweise, erscheint auf der Produktseite unterhalb der Artikelnummer der Schriftzug: “Freitextfeld 1: false”. Ich habe die Freitextfelder nicht beschriftet oder sonstiges. Trotzdem erscheint das Feld im Frontend. Wie kann das sein?

Hallo, wahrscheinlich hast du in den Grundeinstellungen das Attr1 zu einer Checkbox gemacht - die hat nunmal den Wert true/false. Im Shopware-Standard wird Freitextfeld 1 immer auf der Detailseite ausgegeben. Du solltest hier also ein anderes Freitextfeld nutzen oder die Anzeige im Template ausbauen. Prüfe mal Einstellungen > Grundeinstellungen > Artikel > Artikel-Freitextfelder. Moritz

1 Like

Das Freitextfeld 1 mit false wird bei mir nur ausgegeben, wenn ich wie oben beschrieben dem Artikel eine Eigenschaft zuweise. Bei Artikel ohne Eigenschaften wird es nicht angezeigt. Gibts denn dafür eine Lösung ausser durch css?