Fehrlermeldung bei Detailseite des Artikels

Hallo, ich habe nach Anleitung meinen ersten Artikel angelegt. Wenn ich jedoch im Frontend auf die Detailseite des Artikels gehen will, also “Zum Produkt” anklicke kommt folgende Fehlermeldung: Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Method “Shopware_Plugins_Frontend_LastArticles_Bootstrap::setLastArticle” not found failure in Shopware/Plugins/Default/Frontend/LastArticles/Bootstrap.php on line 107 Stack trace: #0 Shopware/Plugins/Default/Frontend/LastArticles/Bootstrap.php(107): Enlight_Class->__call(‘setLastArticle’, Array) #1 Shopware/Plugins/Default/Frontend/LastArticles/Bootstrap.php(107): Shopware_Plugins_Frontend_LastArticles_Bootstrap->setLastArticle(Array) #2 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Frontend_LastArticles_Bootstrap->onPostDispatch(Object(Enlight_Controller_ActionEventArgs)) #3 Enlight/Event/EventManager.php(211): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Controller_ActionEventArgs)) #4 Enlight/Controller/Action.php(202): Enlight_Event_EventManager->notify(‘Enlight_Control…’, Object(Enlight_Controller_ActionEventArgs)) #5 Enlight/Controller/Dispatcher/Default.php(528): Enlight_Controller_Action->dispatch(‘indexAction’) #6 Enlight/Controller/Front.php(228): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #7 Shopware/Kernel.php(137): Enlight_Controller_Front->dispatch() #8 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(473): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #9 Shopware/Components/HttpCache/AppCache.php(256): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #10 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(430): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true) #11 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(330): Symfony\Component\HttpKernel\HttpCache\HttpCache->fetch(Object(Symfony\Component\HttpFoundation\Request), true) #12 Shopware/Components/HttpCache/AppCache.php(178): Symfony\Component\HttpKernel\HttpCache\HttpCache->lookup(Object(Symfony\Component\HttpFoundation\Request), true) #13 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(194): Shopware\Components\HttpCache\AppCache->lookup(Object(Symfony\Component\HttpFoundation\Request), true) #14 Shopware/Components/HttpCache/AppCache.php(113): Symfony\Component\HttpKernel\HttpCache\HttpCache->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #15 shopware.php(91): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request)) #16 {main} Ich habe keine Ahnung woran das liegen kann und bitte um Hilfe! LG und Danke schonmal im Voraus! PS: ich habe alle Texte von Hand einggeben, es kann also kein Formatierungsfehler aufgrund copy and paste sein.

Hallo Isabel, deaktiviere bitte einmal das Plugin LastArticles. Laut der Fehlermeldung gibt es damit einen Fehler. Du kannst das Plugin auch mal neu installieren. Gruß Patrick Schücker

1 Like