Fehlermeldungen Plugin Manager

Ich möchte die Testversion des DHL-Adapters über den Plugin-Manager installieren Bei RC2 hatte ich foldendes Problem: Es geht bis zu „Bestellung abschliessen“, dort kann ich jedoch keine Buchungsdomain auswählen, das DropDown ist ohne Inhalt. Der Vorgang kann nicht abgeschlossen werden Bei RC3 erscheint die Fehlermeldung: Error code: OrdersException-2 bereits wenn ich das Plugin herunterladen möchte

Bin ich der Einzige der keine Plugins runterladen kann? Möglicherweise liegt es ja an Einstellungen im Backend oder im Community Account. Hat jemand einen Tipp?

Hallo, hast du deinen Account schon auf Shopware 5 umgestellt? Ich denke das es ggf. damit zusammenhängt, dass du der Account immer noch denkt, du nutzt Shopware 4. Grüße Moritz

Die Domain auf der ich SW5 installiert habe ist im Account aufgelistet und dort ist auch SW5 eingetragen. Als ich RC1 installiert hatte konnte ich ja den Lizenzmanager, Cron und Login u.B. Amazon installieren. Jetzt kann ich gar nichts mehr installieren. Fehlermeldung: Error Auf dem SBP-Server ist ein Fehler aufgetreten. Error code: OrdersException-2

Ich habe den gleichen Fehler bei Installation des Cleverreach-Plugin. Andere Plugins lassen sich in 5.0.0 einwandfrei installieren. Im Account steht auch die 5.0.0 drin.

Problem gelöst. Lag wohl am SwfRemoveDownloads-Plugin. Nach dem Löschen des Ordners in engine\Shopware\Plugins\Community\Frontend klappt wieder alles! (Hallo! Nach der Aktualisierung auf Shopware 5 haben wir folgendes Problem mit den Plugins: Beim Laden des Backends kommt direkt folgende Fehlermeldung: SyntaxError: Unexpected identifier at https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:5361 at Object.Ext.globalEval (https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:5369) at Ext.Ajax.request.success (https://www.bikesportparts.de/shopware/backend/base?file=bootstrap&loggedIn=1430141470:477:5) at Object.Ext.apply.callback (https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:67496) at Ext.define.onComplete (https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:422670) at Ext.define.onStateChange (https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:422314) at XMLHttpRequest.<anonymous> (https://www.bikesportparts.de/shopware/engine/Library/ExtJs/ext-all.js?201504271122:21:17406)

Der Button “Modul erneut laden” hilft nicht und wenn man auf “Abbrechen” klickt, landet man zwar im Backend, aber man sieht, dass der Plugin-Manager geladen wird (“Shopware.apps.PluginManager wird geladen …”). Wenn man diesen öffnen will, kommt darüber “Plugin Manager wird geladen …”, aber es tut sich nichts.

Im Community-Store ist bereits Version 5 eingestellt.

Viele Grüße)

Hallo, wir haben ein ähnlcihes Problem wenn wir Plugins installieren wollen kommt folgende Fehlermeldung: Error Auf dem SBP-Server ist ein Fehler aufgetreten. Error code: OrdersException-2 EIngestzt wird Shoopware 5.0.2. und diese ist auch im Shopware account eingestellt. Genutzt wird die Community Lizenz. Kann mir jemand einen Tipp geben wie wir das Problem lösen? Gruß Florian

selbes Problem hier!

Hallo, haben Sie inzwischen eine Lösung für das Problem gefunden? Bei mir lässt sich das Plug In für Google zertifizierte Händler nicht herunterladen. “Auf dem SBP-Server ist ein Fehler aufgetreten Error code: OrdersException-2” Würde es mit manueller Installation verssuchen, aber ich weiss nicht wie es geht, und wo ich das PlugIn “manuell” herbekomme. Gibt es eine Lösung? Liebe Grüsse

Habe das gleiche Problem beim Versuch, das Plugin “Backend Bestellungen” herunterzuladen.

Schließe mich dem Problem an
Error code: OrdersException-6

Hallo,

OrdersException-6 ist ein anderer Fall. Schau mal z.B. hier: https://forum.shopware.com/discussion/comment/161841/#Comment_161841

Sebastian

Hello,

Error

An error ocurred on the SBP server

Error code: OrdersException-2

 

In plugin manger when installing the theme

If anyone have solution of this problem reply me soon.

Thanks

 

Gleicher Fehler:

Error

Auf dem SBP-Server ist ein Fehler aufgetreten.

Error code: OrdersException-2

Gibt es dafür schon eine Lösung?

Weil ich gerade auch einige Zeit mit suchen verbracht habe:

Orders-Exception-2

Dieser Fehler tritt zumeist auf, wenn Du versuchst, ein bereits gekauftes Plugin im Plugin-Mananger herunterzuladen. Technisch gesehen kann dieser Fehler mehrer Ursachen haben, in der Praxis ist es aber zumeist so, dass die Lizenzdomain des Plugins nicht zu der tatsächlich genutzten Domain passt. Setze dich in diesem Fall mit unserem Vertrieb in Verbindung, damit die Lizenz entsprechend geändert werden kann.

Meine Lösung:

Ich habe mehrere Shops und auch mehrere Accounts bei Shopware. 

Und dabei ist es mir passiert, dass ich den falschen Account im Shop hinterlegt habe.

Auf diesem Account war aber das Plugin schon installiert.

Den richtigen Account hinterlegen war die Lösung

 

Das Problem bestand zunächst bei uns auch. Dann fiel uns auf, dass zur Testdomain noch kein Shop bei Showare angelegt worden war.

Nachdem wir dies nachholten, konnten die Plugins im Backend des Testshops heruntergeladen und installiert werden.