Fehlermeldung nach Update auf 5.6

Error

Uncaught ArgumentCountError: Too few arguments to function Shopware_Components_Translation::__construct(), 0 passed in /var/www/vhosts/domain.com/httpdocs/custom/plugins/NetiFoundation/Service/PluginManager/MailTemplates.php on line 51 and exactly 2 expected in /var/www/vhosts/domain.com/httpdocs/engine/Shopware/Components/Translation.php:50 Stack trace: #0 /var/www/vhosts/domain.com/httpdocs/custom/plugins/NetiFoundation/Service/PluginManager/MailTemplates.php(51): Shopware_Components_Translation->__construct() #1 /var/www/vhosts/domain.com/httpdocs/var/cache/production_201908091314/proxies/ShopwareProduction722a8915f9d7a1c09d9f04c45b407a32d7811dbfProjectContainer.php(7801): NetiFoundation\Service\PluginManager\MailTemplates->__construct(Object(Shopware\Components\Model\ModelManager), Object(NetiFoundation\Service\Logging\FileLoggingService)) #2 /var/www/vhosts/domain.com/httpdocs/vendor/symfony/dependency-injection/Container.php(306): ShopwareProduction722a8915f9d7a1c09d9f

File:/ var/ www/ vhosts/ domain.com/ httpdocs/ engine/ Shopware/ Components/ Translation.php

Das erscheint beim Aufruf des Plugin Managers nach dem Update auf 5.6 mit PHP 7.3.8. Zeitgleich erscheint ein leeres Popup mit Titel „500 - Internal Server Error“. Hat da jemand eine Idee? Die System Logs in Shopware sind leer.

Auch lassen sich zur Zeit keine Rechnungen oder Lieferscheine erstellen.

Keine 24 Stunden her:

https://forum.shopware.com/discussion/comment/252163/

1 Like