Fehler: Cannot execute parent without hook execution context for method "getRepository"

Hallo zusammen,

wir haben ein Update von 5.4.6 auf 5.5.3 durchgeführt.

Beim Ändern des Bestell-Status und anschließendem Speichern kommt folgender Fehler:

Cannot execute parent without hook execution context for method “getRepository”

Hat jemand eine Idee?

Vielen Dank und Grüße,
Frank

Hallo Frank,

wir haben nach einem Update 5.3.7 auf 5.5.6 ganau dasselbe Problem.
Habt ihr denn in den letzten drei Monaten einen Lösungsansatz gefunden?

Beste Grüße,
Aljoscha

@VIDEOAKTIV schrieb:

Hallo Frank,

wir haben nach einem Update 5.3.7 auf 5.5.6 ganau dasselbe Problem.
Habt ihr denn in den letzten drei Monaten einen Lösungsansatz gefunden?

Beste Grüße,
Aljoscha

Hallo Aljoscha,

es war ein Fehler, der durch ein nicht kompatibles Plugin für die Version 5.5.x ausgelöst wurde. Ich kann mich leider nicht mehr darin erinnern, welches es war.

Viele Grüße,
Frank 

1 Like

Super, vielen Dank für die schnelle Antwort.
Das war es bei mir auch. Sukzessive in Frage kommende Plugins deaktivieren, bis es geht.

Schönen Gruß,
Aljoscha